Etats d'âme....


penns

Recommended Posts

Merci! Effectivement, elle fume surtout lorsque le starter est enclenché! Je vais m'y pencher ce week-end, je vais essayé d'aller chez Avenir Auto cet après-midi pour la mettre sur le pont, et regarder tout ça. Je vais lui demander qu'il m'apprenne les basiques! Je m'inscris aussi au club de collectionneurs local. Pas d'américaines, surtout des anglaises, ritales et françaises, mais des gars qui touchent leur bille en vieille mécanique, ça peut aussi aider!

Link to comment
Share on other sites

  • Replies 92
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

De retour avec des nouvelles! Je suis donc allé chez Avenir Automobiles, super accueil! :super: On a fait le tour de la voiture, il était vraiment épaté par l'état de la voiture, peinture, intérieur, mécanique, il m'a confirmé que j'étais tombé sur une voiture vraiment saine. Merci Serge! :super:

Pour ce qui est de mon problème de démarrage, bon clairement la batterie est trop faiblarde, je vais la changer; mais l'autre problème venait d'une connexion oxydée de l'allumage électronique!! Le connecteur était plein de rouille.... un coup de bombe et c'était bon! :D Et on s'est aussi aperçu que l'alternateur chargeait faiblement...

Ensuite, on a mis la voiture sur le pont, ce qui a confirmé l'excellent état de la caisse. Il a vérifié le train avant, apparemment les rotules ont été changées récemment, RAS. Des travaux à prévoir, il y a: un caoutchouc de la barre torsion avant à changer, les amortisseurs avant a changer (il y en a un qui fuit), les flexibles de frein à changer, et bien sûr l'alternateur à démonter pour voir ce qui cloche. Il va aussi vérifier le réglage du train avant. Je lui ramènerai dans 15 jours pour qu'il s'en occupe.

Bon, j'ai été con, il y avait des super caisses chez lui, notamment une DeTomaso, et je n'ai pas pensé à prendre des photos...

Ah, oui et grande nouvelle, la voiture rentre dans mon garage!! :D

L'avant:

img172919.jpg

A l'arrière:

img1730110.jpg

ça rentre au poil de cul!! :blink::D

Link to comment
Share on other sites

J'ai appelé Norauto, ça ne va pas être évident de trouver une batterie de la même dimension que l'existante! Les batteries européennes sont un peu plus grandes. Il faut que je regarde si ça passe... Sinon, je crois que je vais me contenter de prendre une chargeur de batterie, il en existe avec maintient de charge, ce qui peut être pas mal pour une voiture qui ne roule qu'occasionnellement!

Je vais en profiter aussi pour m'équipper pour le nettoyage de la voiture. Je ne peux pas la laisser dans l'état où elle est! Shampoing, cire, chrome... etc... Je crois que je n'ai pas nettoyer une voiture à la main depuis au moins 15ans.... :blush::D

Link to comment
Share on other sites

Sinon, je crois que je vais me contenter de prendre une chargeur de batterie, il en existe avec maintient de charge, ce qui peut être pas mal pour une voiture qui ne roule qu'occasionnellement!

 

Un ancien collègue à ma femme a mis sa moto en charge un soir comme ça, ils ont juste eut le temps de sortir avant que la maison flambe...

 

Un minimum de précautions sont à prendre avec les chargeurs.

 

Pour la batterie, tu as forcément une boutique qui trouvera celle qui monte.

Si j'en ai une à Chalon, il doit y en avoir partout 😂 .

Link to comment
Share on other sites

Chez avant il y avait "batterie 71", aujourd'hui c'est "point energy 71", cherche par chez toi, y'en a forcément une qui ira.

 

Moi je viens de refaire le bac à batterie avec les côtes qui vont bien, mais il existait plus sur le camion en fait XD .

Link to comment
Share on other sites

J'ai appelé Norauto, ça ne va pas être évident de trouver une batterie de la même dimension que l'existante! Les batteries européennes sont un peu plus grandes. Il faut que je regarde si ça passe...

 

Sais-tu que les batteries "européennes" existent en plusieurs tailles ? :D

Si une taille ne rentre pas, ben tu prends celle du dessous picétou, c'est pas 10 Ah de moins qui vont empêcher de démarrer un 383 essence.

 

Dans ce domaine, il y a peu de problèmes de compatibilité US-->EUR, à part les batteries à bornes latérales des années 90 et les premières batteries 12V ultra-longues des années 50.

 

Link to comment
Share on other sites

En fait je pars sur une 80Ah, mais c'est au pifomètre, car rien n'est mentionné sur la batterie de la voiture... (à part G10 et Group24... ). 80Ah c'est ce qu'il y a sur mon RAM. Tout à l'heure, je vais vérifier la taille du logement batterie pour voir la place dont je dispose.

Pour ce qui est de choix de batterie, j'habite dans la cambrousse, donc pas beaucoup de magasins à part Norauto... Quelques garages, mais ils n'ont rien en stock, où alors il faudra que je commande la batterie!

Link to comment
Share on other sites

c'est pas 10 Ah de moins qui vont empêcher de démarrer un 383 essence.

 

effectivement , car les Ah et les amperes maxi au demarrage n'ont rien a voir..

Rhôôô encore un pinailleur, c'est pas moi qui irais lancer ce genre d'argument tiens :D

 

Même s'il n'y a pas proportionnalité stricte, à technologie identique les Ah ont un lien fort avec les Amax, de même qu'à la taille de la batterie (ce dont il est question ici) ;) . Rares sont les cas où l'intensité nominale maxi est délivrée d'ailleurs.

 

C'est comme se demander si ce qui fait avancer une voiture est la cylindrée du moteur ou sa puissance maxi... (ni l'un ni l'autre, même s'ils sont liés)

 

 

En fait je pars sur une 80Ah, mais c'est au pifomètre, car rien n'est mentionné sur la batterie de la voiture...

Sur une vieille US sans clim, 50 à 70 Ah suffisent largement. De mémoire, j'ai toujours mis des 50/55 Ah sur la Mustang.

Link to comment
Share on other sites

J'ai pris une 70Ah, elle est plus petite et devrait donc s'installer sans problème! Je m'occuperai de ça demain, puis ensuite nettoyage de la bête!

Link to comment
Share on other sites

70 Ah c'était la monte d'origine (batterie "Mopar red caps") sur ma '71 avec le 440 (et avec la clim)

Pas de raison que ça ne suffise pas sur la tienne

 

 

Link to comment
Share on other sites

 

Un ancien collègue à ma femme a mis sa moto en charge un soir comme ça, ils ont juste eut le temps de sortir avant que la maison flambe...

 

Un minimum de précautions sont à prendre avec les chargeurs.

Oui, une installation électrique correcte ... ;)

Link to comment
Share on other sites

En fait je pars sur une 80Ah, mais c'est au pifomètre, car rien n'est mentionné sur la batterie de la voiture... (à part G10 et Group24... ). 80Ah c'est ce qu'il y a sur mon RAM. Tout à l'heure, je vais vérifier la taille du logement batterie pour voir la place dont je dispose.

Pour ce qui est de choix de batterie, j'habite dans la cambrousse, donc pas beaucoup de magasins à part Norauto... Quelques garages, mais ils n'ont rien en stock, où alors il faudra que je commande la batterie!

 

Moi y a longtemps que j'achète ici:

 

http://www.performancebatteries.fr/product/MF57220/

 

Ce modèle suffit pour nos V8, livraison gratuite (sauf en Corse) et garantie 4 ans.

 

Quant au prix...

 

;)

Link to comment
Share on other sites

Bon, ça y est, la batterie est installée.... non sans mal, car les cosses ont été chiantes à retirer de l'ancienne (des cosses en étain on dirait). Puis ensuite chiantes à remettre sur la nouvelle batterie car l'espace disponible n'est pas le même. Je n'ai pas réussi à resserrer correctement une des deux cosses, j'ai donc bricolé un système temporaire pour éviter que la batterie se débranche en roulant... ça fait désordre... :sifflement::D

Ensuite, un nettoyage complet pour faire briller la belle, j'ai fini aussi trempé qu'elle, sauf qu'elle était propre, alors que moi je ressemblais à un chien mouillé!! :mortdelol:

Et puis, pour me récompenser de mes efforts, j'ai fait un tour avec la belle, une soixantaine de kilomètres sur des belles routes de campagnes.

Je me suis régalé, j'ai pu rouler sereinement et profiter. Je commence à me familiariser avec la tenue de route de l'engin et j'ai même fait une pointe à la vitesse incroyable de 70mph!! :D

Sinon, j'ai pu noter deux soucis: le premier c'est que le moteur chauffe un peu. Une fois arrivé, j'ai vérifié et j'ai vu que le niveau de liquide de refroidissement est en dessous du mini... Rien de méchant, il faut que j'en remette (du normal je suppose??).

En revanche, l'autre problème me laisse un peu perplexe: le passage de 2ème en 3ème est un peu laborieux. Avant que la boite passe la vitesse, j'entends un couinement aigu pendant une ou deux secondes puis enfin la troisième passe avec un à-coup. Quand on accélère plus franchement, il n'y a pas le couinement, mais l'à-coup est un peu plus marqué.... D'où cela peut-il venir??

 

Link to comment
Share on other sites

Je pense que le réglage des bandes doit être à vérifier.

 

Si, après avoir fait un réglage correct, l'anomalie persiste, il va falloir aller voir l'état des disques et là c'est une autre histoire.... :sifflement:

Link to comment
Share on other sites

D'après les documents fournis, une nouvelle boite 727 a été installée en 2008. Et d'après Thierry d'Avenir Auto, la boite a été démontée. Donc, il est effectivement possible que des réglages aient été mal réalisés. Je lui demanderai de regarder ça.

img1734110.jpg

 

img173527.jpg

Link to comment
Share on other sites

pour mes batteries je fais du recyclage je les achète d'occase à la casse elles sont contrôlées et chargées et surtout moins chères...

 

J'ai toujours récupéré également des batteries d'occase, mais ma prochaine sera une Interstate. Après 12 ans la mienne est toujours là.

 

WP_20160311_0021.jpg

Link to comment
Share on other sites

pour ta boite un bon réglage de tringlerie et des bandes ça devrait être bon si ton problème persiste vidange et regarde dans ton carter si tu n'as pas de bout de disques ou bandes.si il n'y a rien un kit vidange /filter et refait tes niveaux sinon la il faudrait penser à une refection.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.