Buick Electra 225 1969


sebastien 01
 Share

Recommended Posts

Il y a 10 heures, STG a dit :

Le fond de compteur en km/h est en alu ou autocollant ?????

 

Le fond de compteur en Km/h est en alu et les numéros sont peint ;) 

Link to comment
Share on other sites

Il y a 3 heures, French Riviera a dit :

En maquettiste on met une sous couche noir brillant pour avoir un « beaucoup meilleur «  rendu du chrome.

 

Merci pour l'info ;) , mais pour ce produit ( go chrome , présenté un peu plus haut ;) )ne préconise pas de sous couche , et d'ailleurs sur leur vidéo ils fond voir que l'on peut l'utilisé directement sur un fond blanc , noir , ... en satiné ou mat ...

Mais au cas ou , si je doit re utiliser ce produit j'essayerai de mettre une sous couche noir brillant :) 

Link to comment
Share on other sites

il y a 30 minutes, sebastien 01 a dit :

 

Merci beaucoup Kyril ! ;) 

J’espère pouvoir en profité pour cet été , on verra :D

Mais de travailler sur ces petites pièces ( comparer a une porte ou une aile par exemple ) , on a l'impression que ça ralenti , mais pourtant j'y travaille toujours tous les week end comme avant :D 

 

Tu comptes venir a un rasso avec?

Link to comment
Share on other sites

Bonjour tout le monde , voici la suite des travaux :) 

Donc pour continuer , au tour de l'horloge que je n'ai jamais vu fonctionner 

 

SAM_1027.JPG.17cf88d3fe4bdfb83f77c63fb7660be0.JPG

 

Pour la démonté il faut avec une petite clef a laine dévisser la petite vis en forme de cylindre a l’intérieur du bouton 

 

SAM_1028.JPG.fc1755ed80b36029b61ccee3c4d7a33a.JPG

 

SAM_1029.JPG.46c866b08edbd0c2c19e33724d1dc961.JPG

 

SAM_1030.JPG.0d32f88c839f920ed0786b98b40a2a20.JPG

 

Puis ensuite avec une petite pince a bec , il faut soulever les " oreilles " sur les cotés 

 

SAM_1031.JPG.10bfeb70bbc73e6cf2e65b43e3e609d0.JPG

 

Puis il reste plus qu'a soulever la partie arrière

 

SAM_1032.JPG.c4080f67723243889cf2fc3e5e0decb3.JPG

 

Cette horloge est une horloge mécanique avec un remontoir électrique , la bobine qui est relié au 12v enclenche le remontoir et l'horloge fonctionne plus ou moins 1 min jusqu'a que le remontoir soit d nouveau en contact avec la bobine , qui la re enclenche , ...   

Voici le remontoir , on peut y voir les deux plots qui doivent ce mettre en contact pour re amorcer l'horloge 

 

SAM_1075.JPG.816270d6b02a4953a584f1f6b31df4fe.JPG

 

Ici , la bobine

 

SAM_1076.JPG.cd1a486e378d657ab32022308876d9be.JPG

 

Cette partie est le système d'engrenage pour mettre a l'heure l'horloge manuellement 

 

SAM_1077.JPG.c6eef97da4438594599244db44f7c893.JPG

 

L'ensemble de l'engrenage 

 

SAM_1078.JPG.5b91913e3b1c1308c42f6985708b389e.JPG

 

Puis le " pendule " , la pièce qui est en permanence entrain de tourner pour faire fonctionner l'horloge 

 

SAM_1079.JPG.71222f0b47633bb7207c09034131f043.JPG

 

Déjà pour commencé , avec mon fer a souder je recharge en éteint les plots contacteur de la bobine et du remontoir 

 

SAM_1080.JPG.24c4727243318f7179581065563109f6.JPG

 

SAM_1082.JPG.c67efa5281224cf7e134b0ae0c90ebab.JPG

 

SAM_1084.JPG.f8b1b5286b85f75cc56cea51f8bf09b0.JPG

 

Puis je teste la continuité , et c'est bon 

 

SAM_1086.JPG.3a76d2915b2551ec42674197c8430809.JPG

 

SAM_1087.JPG.597e37d3059559b4a1b8ce5a443af24b.JPG

 

Ensuite le mécanisme , le problème de ces horloge c'est que si elles ont eu un temps d’arrêt ou qu'elles fonctionner pendant un moment avec une batterie vide , elles ce grippe .

Et la solution toute simple est d'y mettre de l'huile fine ( pour machine a coudre , .. ) dans le système d'engrenage et au fur et a mesure avec le doigt on actionne le balancier de l'horloge ( en pensant a amorcer manuellement le remontoir ) et on aperçoit très rapidement une amélioration .

 

SAM_1088.JPG.0804f01b7a9163be415abafe91f037e7.JPG

 

SAM_1089.JPG.900f21b18f14ac9e9855955d6f837366.JPG

 

SAM_1090.JPG.bc002d7ebdf2f91756e26b05c75f77ec.JPG

 

Puis le résultat en vidéo ( si ça veut bien marcher ) , en amorçage manuel 

 

 

Puis maintenant , test avec l'amorçage électrique , en le branchant simplement sur une batterie 12V 

 

 

Ensuite nettoyage de la vitre qui est blanchi et mat/ légèrement rugueuse 

 

SAM_1093.JPG.fe69e654686616d86431780d1b10f7a5.JPG

 

Malgré le produit , la vitre est blanchi dans la masse et le produit ne fera rien de mieux , par contre il n'y a plus de micro rayure et la vitre est bien lisse des deux cotés 

 

SAM_1094.JPG.dddff70707331e6b3998323859adcf01.JPG

 

Puis après nettoyage du bouton et de l'ensemble , remontage 

 

SAM_1095.JPG.a41deb8aaa89e55a962b435aff5091a6.JPG

 

 

 

Link to comment
Share on other sites

il y a 9 minutes, kyril31 a dit :

 

Tu comptes venir a un rasso avec?

 

A oui oui , tout a fait :D , il faut qu'elle roule ;) 

Peut être pas aller faire les course avec parce que l'on ne sais pas se qu'il peut arrivé sur un parking ( coup de portes ou pare choc ) , mais sinon oui j'irais au rasso avec ;) 

Link to comment
Share on other sites

Il y a 5 heures, fredeau a dit :

Je faisais mes optique avec du polish spécial VO et ça marchait pas mal

 

 

phare.png

 

Normalement mon produit que j'ai acheter fait aussi les phares de voiture , mais la c'est " l’intérieur " ( dans la masse ) qui est blanchi .

On voit quand même au travers , mais c'est sur que ça aurait était mieux si c'étais transparent .

Mais maintenant il est remonté , donc si jamais je fais un essaie avec un autre produit , ça sera seulement sur la partie extérieure et en place .

Link to comment
Share on other sites

il y a 1 minute, fredeau a dit :

Oui dans la masse ça risque d'être compliqué 🙂

 

Oui c'est le problème , j'essaierai peut être a l'avenir avec un autre produit depuis l’extérieur .

Link to comment
Share on other sites

Bonsoir tous le monde , voila la suite :) 

 

J'ai donc ensuite continué par le boitier de commande du chauffage 

 

SAM_1097.JPG.e7b95ce89df449b13c5abf205f49b50b.JPG

 

Et on peut voir que la fine couche d'alu adhésive ce décolle dans les angles 

 

SAM_1098.JPG.401f768d883e2ee0397b5602c583c065.JPG

 

Nettoyage est application d'un vernis incolore sur la partie métallique du mécanisme 

 

SAM_1100.JPG.832732a364e571547a683f46cf06b048.JPG

 

SAM_1101.JPG.64b758674706ec79f7aaffc4cb48a255.JPG

 

Puis après avoir démonter la façade et recollé les angles , au tour de l'entourage chromé 

 

SAM_1102.JPG.5da73d157732eb0ffbd1f759c7400ef9.JPG

 

SAM_1103.JPG.87a64cfff237e59698dd81904695d5ae.JPG

 

SAM_1104.JPG.c6eb9df2fbeeee163dbd3e7ab55ed838.JPG

 

SAM_1105.JPG.0e323609dcd1a4a8d6add6ef9c2476e1.JPG

 

Ensuite comme on peut le voir , il manque quelques intérieur des lettres , du coup je l'ai refait en peinture 

 

SAM_1107.JPG.e05f01a18ebb2514f502c7bce0ed30e5.JPG

 

SAM_1109.JPG.ab26c6889d4d28191e2c089efaeb537e.JPG

 

Puis ensuite remontage sur le tableau de bord ( mais je n'ai pas de photo ) 

Ensuite j'ai remonter une petite pièce que ça fait longtemps que je voulait mettre , l'entourage du numéro de série :D 

 

SAM_1036.JPG.47faffe225aa4364de161cb96e8bd994.JPG

 

SAM_1039.JPG.4d2b75ae8c95fde576a93b15c5e86636.JPG

 

Puis nettoyage du volant , Avant / Après

 

SAM_1041.JPG.9bb3758b12a86fbf0413708b1592f298.JPG

 

Ainsi que les commodo chromé  ( je n'ai pas les autres en photo )

 

SAM_1043.JPG.f4f073d2067edb9a0c499205e036d98b.JPG

 

SAM_1044.JPG.51ae48ea2ef2965f8cc68f4f9d8237fe.JPG

Link to comment
Share on other sites

Ensuite c'est sablage de différente pièces

 

Et pour commencé , sablage du rail/support de fixation du tableau de bord au cadre 

 

SAM_1047.JPG.24c0a1cda468d3dbcfef0b5451b1bc6a.JPG

 

SAM_1048.JPG.956755cf48350b5739189f5b7e7868d1.JPG

 

SAM_1049.JPG.0bb1d1f650f53de3b5ab5f5d71263b4e.JPG

 

SAM_1050.JPG.1ead2cdb13a568eb14d5fd4f2d29536c.JPG

 

Puis sablage du support de la pédale d'accélérateur 

 

SAM_1051.JPG.848e94d26afb80beb4348a9f3ca421e9.JPG

 

SAM_1052.JPG.1cecb19b454b39f0bc4cb629fcd88881.JPG

 

SAM_1053.JPG.226727327fcd3fbfdcbf692276684e5d.JPG

 

SAM_1054.JPG.ec35c89d6559444fc3faf80fa1b71bc1.JPG

 

Sablage du support du boitier de commande du chauffage 

 

SAM_1055.JPG.8c947de6780471f1aecd9ae1185dad4c.JPG

 

SAM_1056.JPG.22c6ef09f8cb098282c7177bff5014e1.JPG

 

SAM_1057.JPG.c9356a48867e2be6105c1279058e0c09.JPG

 

SAM_1058.JPG.838a0a7c003923a731cb5b06b8f6adbf.JPG

 

Ensuite application d'un vernie incolore sur le rail/support du tableau de bord et du support du boitier de commande du chauffage

 

SAM_1063.JPG.d8a130ae321f57db9f8f7ca8522b36aa.JPG

 

SAM_1064.JPG.6eda788073381f37927c74fc3c3903cc.JPG

 

SAM_1065.JPG.59d70a935ee2aeda8de6bc8a2983364a.JPG

 

SAM_1073.JPG.35c82ada65ff293fb6e1fb67068befa2.JPG

 

SAM_1074.JPG.ff18d36b564545348256090e5801d552.JPG

 

Et application d’apprêt a base de zinc ( couleur gris clair )  pour le support de la pédale d’accélérateur 

 

SAM_1066.JPG.eda91c451fb48761c1a12afcfcf5c832.JPG

 

SAM_1067.JPG.95457a761693765f2a2d576d01110334.JPG

 

SAM_1068.JPG.1c15a077746a286e5eb9156e00dc647a.JPG

 

Puis ensuite application de peinture noire sur ce support mais je n'ai pas de photo non plus :/ 

Je mettrai la suite des photos ce weekend :) 

 

 

Link to comment
Share on other sites

Bravo pour le souci du détail, ca me rappel étant gosse  lorsque je faisais des maquettes, cette Buick va être terrible une fois terminée !

J'ai le même principe de remontoir pour l'horloge des Cad, mais les bobines ont grillées: lorsque la batterie s'affaiblit le remontoir n'arrive pas en fin de course, la bobine reste alimentée en permanence, ça fini par cramer...

Edited by Antony
Link to comment
Share on other sites

Posted (edited)
Il y a 2 heures, Antony a dit :

Bravo pour le souci du détail, ca me rappel étant gosse  lorsque je faisais des maquettes, cette Buick va être terrible une fois terminée !

J'ai le même principe de remontoir pour l'horloge des Cad, mais les bobines ont grillées: lorsque la batterie s'affaiblit le remontoir n'arrive pas en fin de course, la bobine reste alimentée en permanence, ça fini par cramer...

 

Merci a toi Antony ! ;) 

En effet ( après quelque recherche ) , sur quasiment 90% de ces horloges leur problème est qu'elles ce grippent , et le reste , le problème vient de la bobine qui est coupé , ... 

Par contre le + de la bobine est en permanence relié , et c'est une fois que le remontoir arrive a zéro que les deux contacteurs sont en contact et est en contact avec la masse et re actionne le remontoir .

Le remontoir est mécanique ( c'est l'amorçage du remontoir qui est électrique )  , donc si il n'arrive pas au point zéro c'est quelle commence a ce grippé .

Tu as essayer d’actionner manuellement ton remontoir pour voir ? tu as tester la continuité de ta bobine ? dans quel état sont les plots contacteur ( si elle est faite comme la mienne ) ? 

Edited by sebastien 01
Link to comment
Share on other sites

  • 2 weeks later...

Bonjour tout le monde , voici la suite des travaux sur la Buick .

Donc maintenant que le tableau de bord est terminé , je me suis occupé de la partie derrière le tableau de bord .

Donc après quelque préparation , peinture de couleur du tableau de bord sur les rails du cadre ainsi que le dessous de la partie fixe du tableau de bord , peinture en noir des rails de gauche ainsi que le support de la colonne de direction , nettoyage des fils et des cosses , application d'un vernie incolore sur les partie qui était au métal nu pour gardé cet aspect , peinture sur quelques éléments et j'ai gardé l'isolant d'origine qui est encore bien 

 

SAM_1134.JPG.9c5eca6c99fd3d009111df28ebf2ae66.JPG

 

SAM_1136.JPG.736761d65040ae4c6a70e52831297705.JPG

 

SAM_1138.JPG.d750c555ec5818448881ff601c30ff25.JPG

 

SAM_1139.JPG.b00615b02b6366f5e39bf0ecdec44234.JPG

 

Ensuite je me suis occupé de l'autoradio , et pour la petite histoire , comme on a pu le voir plus haut , a l'époque ils avaient découper le tableau de bord pour encastré un autoradio plus récent et il y a quelques années j'avait acheter ces deux autoradio Buick .

Celui de gauche est l'autoradio standard en fréquence " AM " avec écrit sonomatic , puis celui de droite est l'autoradio en option avec son deuxième ampli par dessus avec la fonction " AM " et " FM " .

20220227_191124.jpg.063fc2ffae2601989d9c3a8b88f86c88.jpg

 

J'ai emmener ces deux autoradio a un professionnel qui restaure les ancien autoradio de voitures anciennes , et je lui ai emmener quand j'ai commencé la restauration de la Buick , il y a 6 ans et demi , et je viens de les récupérer il a peine 1 mois .

Quand j'ai emmener ces autoradio avec comme but de réparer celui en AM et FM , je n'ai pas eu de nouvelles pendant 3 ans , et c'est moi qui les contacter pour prendre des nouvelles ( je pense lui avoir laisser asse de temps pour regardé quand même ) , et la il me dit qu'il est mort , que l'ampli du dessus et mort aussi , que c'est une vrais usine a gaz , qu'il n'arrive pas a trouver de schéma électrique et que la seule solution était d'enlever tout l’électronique a l’intérieur pour mettre celui d'un autoradio récent et d'adapter les boutons si c'est possible  .

Je lui dit que je ne suis pas vraiment d'accord avec cette modification , et il me dit qu'il va donc l'emmener a un collègue a lui spécialiser dans les autoradio Américain .

Je laisse passé 1 ans et je le recontacte et il me dit que son collègue chercher toujours la panne , ... et ça pendant 3 ans de plus .

Puis je le re contacte en début d'année 2022 et je les ai récupérer il y a 1 mois environ .

 

SAM_1125.JPG.1a147488b432b2a98b70fcb739f896a4.JPG

 

SAM_1126.JPG.dd1b18342d780906399eb187e8ef2be7.JPG

 

SAM_1129.JPG.fc8cf9c2b8db83d01ade4f5ae6b9f4bc.JPG

 

SAM_1132.JPG.603d01a7312bc4dcb72377a5e23e6c8e.JPG

 

Je le branche vite fait sur une batterie et en effet il ne fonctionne pas .

Je me met donc a le démonter pour voir 

 

SAM_1141.JPG.a1601f52c988994819bd05de0befa4f0.JPG

 

SAM_1143.JPG.8099a2bfc3940b5e2405e89dbb6163e2.JPG

 

SAM_1144.JPG.403e155e03607e070a3dd89e07fc0426.JPG

 

SAM_1145.JPG.c7e15d925b8f4e1d96cca3e57521a0e5.JPG

 

SAM_1146.JPG.298b30e0f63b5d3a1b034a040c2141d8.JPG

 

SAM_1147.JPG.e0d5f3bf3a4b6d6653a98f08b2df10d8.JPG

 

Puis je commence a tester quelque éléments au multimètre et je m'aperçois qu'il n'y a pas de continuité au gros bouton / potentiomètre du ON/OFF et volume .

Tous en laissant branché mon multimètre je  mais une bonne dose de nettoyant contact tout en faisant tourner le bouton ON/OFF et au fur et a mesure il y avait des mesures qui s'affiché sur l’écran du multimètre .

Puis j'ai fait cela pendant 10 minutes et je sentais vraiment que le bouton était plus libre qu'au début .

Puis au bout de 1h30 de travail sur cet autoradio ...

 

 

 

 

 

L'autoradio fonctionne très bien ( pour le test , je l'ai fait avec des vieux haut parleur , ainsi qu'avec un d'origine qui est malade ) 

Je l'ai laisser en marche pendant plus d'une heure et tout fonctionne bien , alors que d’après certaine personne , il était mort .

 

 

 

 

Link to comment
Share on other sites

ah....Les professionels....on oublie qu'il sont humains...et donc perfectibles....en voici la preuve : encore une fois on est jamais aussi bien servi que par sois meme....la vache 6ans quelle patience, moi je les aurai récuperer au bout d'un mois :D

 

Link to comment
Share on other sites

Maintenant qu'il fonctionne , je m'occupe de redonner un coup de jeune a la façade de l'autoradio 

Et comme on peut le voir , en fonction FM il y a les stations d'affiché mais pas en fonction AM ( enfin ça dépend ) 

 

SAM_1152.JPG.bb20c107deafe68d95047ac48588f1ba.JPG

 

Démontage , et on peut voir qu'il est bien sale et que l'autocollant des stations est décoller du rouleau 

 

SAM_1153.JPG.05a55e43c6f7ca4f8d3655dfb2a7d111.JPG

 

 

SAM_1154.JPG.b17cf5e83e4cf5b4e9d04a0993294277.JPG

 

SAM_1156.JPG.b3e658d0e20a61fcdaf5fd300eb9392e.JPG

 

Nettoyage et mise en place de l'autocollant d'origine sur du scotch double face très fin pour refaire l’autocollant

 

SAM_1157.JPG.696dc56cb2a6f612c06a1266ed7c2f47.JPG

 

Puis avec de la peinture noir mat , je peint les endroit ou il n'y a plus de peinture 

 

SAM_1158.JPG.bde198dd6fedf3ce9d0513fa356f7857.JPG 

 

SAM_1160.JPG.8579c8636db3b489e5cb867ea89376d6.JPG

 

Puis démontage du rouleau qui est fixé par les deux extrémité et est relié a une corde pour le changement des stations , puis mise en place de l'autocollant 

 

SAM_1175.JPG.87e0a7c087025e07d003c1cbbf0981fd.JPG

 

SAM_1174.JPG.ac7b40cb0a76d64c804efdc97e1fc186.JPG

 

Puis remontage

 

SAM_1176.JPG.b273eec04ea4833faaf0bc0bbf1c32b3.JPG

 

SAM_1177.JPG.51e416a51bc06557cc10f7a23b35d3b1.JPG

 

Ensuite démontage du support de la vitre de la façade de l'autoradio 

 

SAM_1161.JPG.d46241be4331867be29f563d559d93ae.JPG

 

SAM_1162.JPG.8dc8f477ece013ae6349cbf777ce6890.JPG

 

Puis ponçage et application de peinture noire sur la support 

 

SAM_1168.JPG.68c89910d86b79f45be28ad9212501fc.JPG

 

Ensuite nettoyage du chrome de la façade de l'autoradio et mise en peinture noire du sélecteur de fréquence AM et FM 

Lors de la photo , la peinture n'étais pas sèche , d'ou la partie encore satiné a droite 

 

SAM_1172.JPG.c520d2ac92a7b5e0cb77db4eaa263368.JPG

 

Puis nettoyage de la vitre 

 

SAM_1179.JPG.115eb156ad0f00bed2cfa96d7b4663ca.JPG

 

Et remontage de la vitre avec son support 

 

SAM_1180.JPG.22864e6ec09e435f053856e0e660a42e.JPG

 

Puis remontage 

 

SAM_1183.JPG.531d7c19516e2162615fbe8779bf0da0.JPG

 

SAM_1184.JPG.30aee8e356be3b2cedbdf7a46bd67bfc.JPG

 

J'ai récupéré les boutons chromé de l'autre autoradio qui était en très bon état , mais je n'ai pas pu récupérer celui d'en haut a gauche sur la photo ci dessus .

Il me faudra donc le re chromé 

Ensuite j'ai recoller les autocollant d'origine qui commencer a ce décoller

 

SAM_1185.JPG.f5e59e6d18bb7a51f904361e1da54924.JPG

 

SAM_1186.JPG.d232cbdba42ffb4198238ceda266cd86.JPG

 

Puis avec un petit pinceau et de la peinture noire j'ai re écrit la référence que l'on ne voyer plus trop  

 

SAM_1187.JPG.037466f5b64c713cb1286e8f84191e3e.JPG

 

Puis ensuite pour le protégé  j'y ai mi un film transparent par dessus 

 

SAM_1188.JPG.b914f8873889c773800f637bcf1c1dbd.JPG

 

SAM_1190.JPG.f97e4ae109999762c23a19100c48ccef.JPG

 

SAM_1191.JPG.a378f5985c372fe59fe4e38e915ecaac.JPG

 

Et mise en place 

 

SAM_1192.JPG.382e3c639136210438c9f50d61fcc29e.JPG

 

Puis ensuite j'ai fait la même chose pour celui du dessus , mais celui la est en mauvais état 

 

SAM_1193.JPG.9e2a1cec16fa9aabce445c3b0fbb42a2.JPG

 

SAM_1194.JPG.f89364ecd4463b4ffa21ced2762c2e10.JPG

 

SAM_1195.JPG.5c7cd43b1ef99e263c66997d064ac1f4.JPG

 

 

 

Link to comment
Share on other sites

il y a 21 minutes, kyril31 a dit :

ah....Les professionels....on oublie qu'il sont humains...et donc perfectibles....en voici la preuve : encore une fois on est jamais aussi bien servi que par sois meme....la vache 6ans quelle patience, moi je les aurai récuperer au bout d'un mois :D

 

 

Oui c'est ce que l'on disais avec un collègue , parfois on est mieux servi que par sois même :D 

Oui plus de 6 ans d'attente ça commence a faire long et on oubli presque comment ils étaient :sweatingbullets: , mais comme j'en avait pas besoin dessuite  je lui ai laisser un peu de temps pour y travailler dessus :D , mais la il me le fallait rapidement parce que ça aller être au tour du remontage de l'autoradio .

 

il y a 13 minutes, blade82 a dit :

Appelle le pour le dire que c'est leur batterie qui était morte 🤣

 

Haha oui j'aurai pu :hauhau:,  mai je lui est quand même envoyé une vidéo , et il ne savais pas trop quoi répondre :sweatingbullets: :D

Link to comment
Share on other sites

Ensuite j'ai donc continué par les boutons de l'autoradio 

 

SAM_1206.JPG.cb6a9340e9b76a514e7e5d272098c3d2.JPG

 

On peut voir le chrome qui s'écaille 

 

SAM_1209.JPG.eb0e415b09e4d81cd3527313dc415514.JPG

 

SAM_1210.JPG.3ce9d54ae964bf6960530b2384ada1db.JPG

 

écaillage et ponçage 

 

SAM_1211.JPG.b534028803089ab71da76019d4687b7d.JPG

 

SAM_1212.JPG.8e8601472bd2e015345d186084ad9804.JPG

 

Puis application du Go Chrome en bombe 

 

SAM_1214.JPG.3714ec071ac0ff8eeb9c89b87e64b627.JPG

 

SAM_1216.JPG.3ec9178a1bfc2fe5c34e9a59bed6c29e.JPG

 

Puis nettoyage des autres boutons 

 

SAM_1225.JPG.da55aa5eb6dc28d813a36ad16f4e379e.JPG

 

Le tableau de bord est maintenant terminé est prêt a être remonté , je mettrai l'autoradio en place une fois que le tableau de bord sera remonter 

 

SAM_1196.JPG.3a4454f3c01e1f2e0f0b60c7fb21e4a1.JPG

 

Puis remontage du tableau de bord avec l'autoradio ( les boutons ne sont pas encore en place parce-que le Go Chrome n'est pas encore sec et je voulait remonter les quatre boutons en mêmes temps ) 

 

SAM_1199.JPG.7ad82d2c5b93b693a63e27db26fffa7b.JPG

 

SAM_1202.JPG.dccfa7346a917876390fb8dbf56d9801.JPG

 

SAM_1205.JPG.60ee396875b96d394c650a6dd27e85e4.JPG

 

Puis remontage des boutons de l'autoradio , c'est dommage pour la vitre de l'horloge qui suivant la luminosité elle est blanchi , mais comme je disais , le produit n'y a rien fait par ce que c'est dans la masse , l'horloge est remonté et la vitre est serti avec le cadre , donc je vais laisser comme ceci 

 

SAM_1230.JPG.f10d8b53fbd6ea0eef1ecdef31ec29c7.JPG

 

SAM_1231.JPG.eff3c2d2318fd7b1ba59e4c4fdf72cb7.JPG

 

Par la suite , je voulait changer les ampoules a filament  de l'éclairage par fibre optique du tableau de bord par des Led pour évité de faire chauffer le culot 

Et quand j'ai acheter ces ampoules je n'ais pas fait attention que leur éclairage était blanc ( pourtant c'est écrit en gord :D  )

 

SAM_1222.JPG.cc9342ce02f3a76442a8253e0c5f0a58.JPG

 

Bon ben du coup je l'ai est peintes en jaune pour voir :D :sweatingbullets:

 

SAM_1223.JPG.c4f69e032bfade0026c28f37127575fd.JPG

 

SAM_1198.JPG.d0c9e0fe60398bca5c297c77b25fc5fc.JPG

 

J'ai mis une fine couche , et ben le résultat c'est que ça éclaire bien jaune comme mes ampoules d'origine et aussi bien :D 

Et ensuite raccordement des haut parleur et antenne ( l'antenne n'est pas encore raccordé électroniquement et je l'ai donc déplié en la branchant en direct sur une batterie ) 

Et essai :) 

 

 

 

 

 

 

 

 

Donc ça c'est bon ça fonctionne :) , ça ne sentant peut être pas mais l'haut parleur du tableau de bord ne marche pas , j'y ai mis un autre branché dessus et ça fonctionne donc mon haut parleur d'origine est mort .

Donc démontage de l'haut parleur 

 

SAM_1238.JPG.7b3ece3c3076262928b7e3857996cd1e.JPG

 

Et j'y ai trouvé posé sur la grille , une pièce de 1969 :D 

 

SAM_1239.JPG.55469f9e6ba59650142e54ef00cbe6c0.JPG

 

Puis voila l'haut parleur d'origine qui ne fonctionne plus .

 

SAM_1240.JPG.461817116b4d34e6d86fb01f007bca84.JPG

 

SAM_1241.JPG.2d4e3e95b9ae7d7b9861a1ed79ec409c.JPG

 

SAM_1242.JPG.9e5719cdf2ebb45a9cfcaf2e91d8f6f2.JPG

 

SAM_1243.JPG.fc63c667080401914258bd11ebcd7ce5.JPG

 

SAM_1244.JPG.4d5ff72ad6a0489cfb0172f9691a5d63.JPG

 

Le petit problème ( qui en sera peut être pas un ) c'est que le seul support de cet haut parleur est ce support prie sur l'aiment rectangle , et les haut parleur de maintenant ont un aimant rond puis ensuite il y a cette mousse avec son grillage qui est fixé dessus est fait la hauteur totale de l'haut parleur une fois en place .

Je mettrai très certainement un haut parleur tout neuf comme un collègue ma montré sur internet mais j’espère que le support d'origine pourras s'adapté dessus , et il me le faudra en 10 Ohm que a l'origine .

Et je m'occupe en ce moment du raccordement de mon antenne télescopique . Il y a le câblage d'origine avec la prise derrière le tableau de bord mais je n'ai pas la bonne platine , il me faudra remplacer la platine " rear def " par une " antenna et rear def " .

Et je ne sais pour qu'elle raison,  pourquoi je n'ai pas la bonne platine .

C'est pareil sur mon autre Electra 69 et pourtant celle ci a encore son antenne télescopique d'origine en place .

Un collègue ma aidé a trouvé la bonne platine mais il manque l’interrupteur de l'Antenne qui est le même que pour les capote électrique ( il a exactement le même visuel que celui du rear def , a la différence que quand on appui a gauche ou a droite de l’interrupteur  , il revient au point neutre tout seul quand on le lâche .

Donc la en ce moment j'attend de recevoir ma platine , je vais pas tardé a acheter un haut parleur pour l'avant et je recherche le bouton Antenna :) 

Voila pour le moment :) 

 

 

 

 

 

Link to comment
Share on other sites

Il y a 7 heures, kyril31 a dit :

ah....Les professionels....on oublie qu'il sont humains...et donc perfectibles....

 

 

Franchement t'es gentil avec ces pros!

 

A l'évidence ni l'un ni l'autre n'avait ouvert l'autoradio pendant ces 6 années.

Ils ont juste laissé trainer le truc dans un coin de leur atelier sans s'en préoccuper une seule seconde.

On est d'accord, nul n'est parfait, c'est humain. Mais là c'est juste du "je m'en foutisme"...

 

J'ai eu la même chose avec un garage pro à qui j'avais confié un autoradio GM d'époque que j'avais acheté pour ma T/A '78 (exactement la bonne référence parmi la foultitude d'autoradio montés par GM). Un an plus tard, rien n'avait été fait et l'autoradio était perdu...

 

Ou cet autre pro de l'électricité sur autos anciennes à qui j'avais confié l'alternateur et le démarreur "matching" (n° vérifiés sur le "parts catalog") de ma Charger '71 pour me faire un devis et restaurer les 2 bidules.

Je les ai récupérés au bout de 2 ans sans qu'il ai rien fait (pas même le devis malgré mes relances).

Lorsqu'il m'a rendu les pièces il m'a dit qu'il pouvait me fournir un alternateur neuf (je ne sais plus de quelle marque) pour bien moins cher qu'une restauration.

Bref il n'avait rien compris au sens de ma démarche et rien fait non plus...

Et pour acheter un alternateur à $40 sur Rockauto, je n'avais pas besoin de lui.

 

Je suppose qu'ils ont malgré tout suffisamment de boulot pour se permettre cette façon de bosser mais c'est décevant pour un passionné d'être négligé ainsi.

 

 

Link to comment
Share on other sites

Il y a 15 heures, Charger976 a dit :

 

Franchement t'es gentil avec ces pros!

 

A l'évidence ni l'un ni l'autre n'avait ouvert l'autoradio pendant ces 6 années.

Ils ont juste laissé trainer le truc dans un coin de leur atelier sans s'en préoccuper une seule seconde.

On est d'accord, nul n'est parfait, c'est humain. Mais là c'est juste du "je m'en foutisme"...

 

J'ai eu la même chose avec un garage pro à qui j'avais confié un autoradio GM d'époque que j'avais acheté pour ma T/A '78 (exactement la bonne référence parmi la foultitude d'autoradio montés par GM). Un an plus tard, rien n'avait été fait et l'autoradio était perdu...

 

Ou cet autre pro de l'électricité sur autos anciennes à qui j'avais confié l'alternateur et le démarreur "matching" (n° vérifiés sur le "parts catalog") de ma Charger '71 pour me faire un devis et restaurer les 2 bidules.

Je les ai récupérés au bout de 2 ans sans qu'il ai rien fait (pas même le devis malgré mes relances).

Lorsqu'il m'a rendu les pièces il m'a dit qu'il pouvait me fournir un alternateur neuf (je ne sais plus de quelle marque) pour bien moins cher qu'une restauration.

Bref il n'avait rien compris au sens de ma démarche et rien fait non plus...

Et pour acheter un alternateur à $40 sur Rockauto, je n'avais pas besoin de lui.

 

Je suppose qu'ils ont malgré tout suffisamment de boulot pour se permettre cette façon de bosser mais c'est décevant pour un passionné d'être négligé ainsi.

 

 

 

Oui je pense aussi qu'ils ont pas fait grand chose dessus  , et  il la passer a une deuxième personne encore plus spécialisé dans l'autoradio US , qui lui a dit que c'étais une usine a gaz , et rien que ça sa veut tout dire , il n'a même pas du l'ouvrir .

Quand je les ai récupérer ils étaient remplie de poussière , y compris dans les grille du radiateur , et je ne sais pas comment les types on pu travailler dans la poussière ... , ils ont tout simplement rien fait .

La personne ma aussi dit que si je voulais il pouvait me vendre un autoradio " style année 50/60 " d'une marque européenne , ... , est ce que c'étais pour me rendre service ou me coller un autoradio qu'il avait en stock depuis un moment , je ne sais pas .

Je vois que toi aussi tu as eu une de ces mésaventures , et en plus pour ton cas ils t'on même perdu l'autoradio .

Comme tu dit , ils ne voient pas ce que l'on recherche , on peut mettre un moment pour trouver la bonne pièces qui était monter a l'origine et que l'on ne veut pas y monter autre chose , mais eu ils ne le voient pas .

Ils veulent surtout vendre du neuf ou une bonne occasion en état de marche que de réparer un appareil .

Link to comment
Share on other sites

Je me régale à lire et relire ce que tu fais. C'est un travail de grande précision et de grande qualité, avec un souci du détail très impressionnant. Bravo Seb, ça va vraiment être une belle resto soignée dans les moindres détails !

Link to comment
Share on other sites

Moi je suis impressionné par ta patience. 

 

Clairement ouvrir l'autoradio ça me serait même pas venu à l'idée, je sais à quel point la recherche de panne de ce genre est longue et fastidieuse. Tu as eu de la chance que ça soit facilement identifiable, et que tu n'ai pas eu une seule pièce à remplacer. C'est très rarement le cas.

 

D'autant que je ne regrette pas du tout l'adaptation d'un autoradio moderne dans mon Ford, par exemple. Je peux y brancher mon téléphone, y coller un CD, régler les basses et les aigus... 

 

Je comprends le sens de la démarche, mais c'est pour moi un sacrifice acceptable qu'au bout de 50 ans l'autoradio d'origine veuille prendre sa retraite :D 

 

Par contre, je suis toujours autant impressionné par la qualité du boulot. Tu sables la moindre petite pièce, tu dois adorer ça :D 

Link to comment
Share on other sites

méticulosité, patience , ingéniosité, connaissances , habilité, maïtrise, savoir faire............et bien d'autres qualité !! Chapeau l'artiste !!

image.png.714ec0179c324a12239b7ed564e63618.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share