BUICK RIVIERA 1968 (Via American Cars and Parts)


HAGUYGOU
 Share

Recommended Posts

Super le réveil après 2ans !

par contre ,sur le tout début de ta vidéo « deuxième démarrage «  on a l’impression que ton reniflard (qui 

n’est pas rebranché vu que le filtre a air n’est pas reposé) souffle assez fort ..

 

Link to comment
Share on other sites

Il y a 3 heures, Charger976 a dit :

Rien depuis janvier! On commençait à trouver le temps long....:sleep::dodo:

Eh oui... Pas pris le temps de poster... Le temps a passé trop vite!:sweatingbullets:

 

il y a une heure, FLYER34 a dit :

Superbe 😎

Merci!:)

Link to comment
Share on other sites

Il y a 4 heures, exNISSAN a dit :

Super le réveil après 2ans !

par contre ,sur le tout début de ta vidéo « deuxième démarrage «  on a l’impression que ton reniflard (qui 

n’est pas rebranché vu que le filtre a air n’est pas reposé) souffle assez fort ..

 

Merci! Effectivement, il souffle assez fort... C'est peut-être un signe...:sweatingbullets:

 

il y a une heure, saintseya a dit :

 

Cool enfin des nouvelles !!!! 

Je te vois au Torigny ink le 29?

Je ne sais pas encore... Je vais essayé de me poser quelques week-end, cela fait plusieurs dimanche ou je ne suis pas à la maison... Je vais finir par me faire :gang:

Link to comment
Share on other sites

Après avoir terminé de remplacer toute la direction assistée, je remet en route, je purge (deux jours avant le CT). Impeccable, la direction assistée fonctionne. Il me reste un peu de nettoyage à faire, l'huile de direction a dégoulinée un peu partout... Il est tard, ça marche!!:) On verra pour le nettoyage demain, vendredi (RV au CT le samedi 8h).

Je commence à nettoyer le lendemain, c'est bizarre. Je nettoie, il n'y a plus d'huile et elle continue de tomber à mes pieds...

Je regarde le boitier de la pompe de direction assistée, il fuit!! Fait C***r!! Qu'est ce que je fais...

 

IMG20220422180127.jpg.a6022c0d077da401395b263842512f12.jpg Comme un panier

 

Bon, je vais aller au CT comme ça, avec une belle fuite (et pas de freins à main).

 

Bon, elle passe le CT haut la main. Me voilà tranquille pour 5 ans!!

 

Nous avons une sortie de prévue le lendemain, donc j'installe un petit récipient de fortune avec de la mousse pour ne pas ruiner le parking.

 

IMG20220423144936.jpg.c2e1f0be92991f349ed37bf7c50ddf69.jpg

 

Cela est mieux que rien!

 

IMG20220423150014.jpg.1f91c258ce195853a657daff7a2dfcfd.jpg

 

Nous voilà prêt à partir avec la TBIRD et la RIVIERA. (petit hors sujet : j'ai lu récemment que la Riviera est sortie pour concurrencer la Thunderbird):).

 

IMG20220423160253.jpg.af5698f5e256898f3fa31bbd00ddf444.jpg

 

IMG20220423160302.jpg.d571c4f6f066e112f57f45ac2a70dc02.jpg

 

IMG20220423160312.jpg.f1dab55b66d32f0d8cb5583c81633f48.jpg

 

received_5464870830213068.jpeg.d941c7808f7c20d947c1d529566c9902.jpeg

 

received_2274290382709009.jpeg.80e85bba0af0dc49287c5603bab0be00.jpeg

 

received_3154462604766542.jpeg.9d046da5db4be6799cc7954985df1b5c.jpeg

 

Entre temps, j'ai rempli un questionnaire afin de dire que ma pompe de direction assistée était défectueuse! Il m'en ont renvoyé une que j'ai reçu en quelques jours (Ils ne m'ont pas demandé l'ancienne, je verrais pour essayer de la réparer à l'avenir)!! Franchement, c'est dommage que l'on trouve pas toutes les pièces chez eux car c'est vraiment un site super!! Rapport qualité/prix!!!

 

Voici la nouvelle pompe installée :

 

IMG20220428203847.jpg.1241886962140a8a8314c38c224e4484.jpgIMG20220428210738.jpg.b451b293e5df1203c9fd82d4a7907a5d.jpgIMG20220428210741.jpg.82f0934ed8d7b32761660beadee0d042.jpg

 

Un autre problème de régler!!:)

 

 

 

Edited by HAGUYGOU
Link to comment
Share on other sites

Suite des évènements passés :

 

Un soir, je vais pour essayer de la démarrer et là, pas moyen... J'insiste en accélérant. Et d'un coup, j'entend un gros Boom!!:sweatingbullets:

 

P****n!!! Qu'est ce que j'ai fait... Je descend, je regarde sous la voiture, je léve le pont, pas de marre d'huile... Je vois rien...:blink:

 

Et d'un coup, mon regard se porte sur mes échappement, ils sont tout gonflés, totalement déformés... Qu'est ce qui c'est passé...

 

IMG20220503190501.jpg.cc269963e013a415b61185a6080199b2.jpg

 

IMG20220503190532.jpg.07987deed02482ecffdce2388fc6ba15.jpg

 

IMG20220503190538.jpg.6865bd4d3684ca8e9cabd437e0153ee4.jpg

 

Je ne comprend pas du tout... J'en parle à l'un de mes potes qui me dit qu'il pense que cela vient peut-être de mon allumage.

Que l'explosion a du se faire lorsque la soupape d'échappement était ouverte. Il me conseille de vérifier si mon allumeur n'a pas bougé.

Donc, je vérifie si il est bien serré. Ca ne bouge pas, donc je le sort et là surprise, le pignon de l'allumeur reste au fond...

La goupille a cassée!!:blink:

IMG20220504201212.jpg.4902ef1ddcb8a49a47b45971400b1de4.jpg

 

IMG20220504201340.jpg.9b64424ab4056aed153753cf0bd57a54.jpg

 

IMG20220504231114.jpg.128a852be5fe959b384bf1598090801c.jpg

 

IMG20220504231406.jpg.5ef48ed0d4abfc48f41d6fb805472e4a.jpgIMG20220505195117.jpg.85d737fd1857d8043955e69d5fe376b6.jpgIMG20220505195126.jpg.358808a1cc4489c2996d7716cc6a3aab.jpg

 

Donc, après avoir récupéré tout les morceaux et sur les conseils de mon pote. Je remplace ma goupille par une goupille Mecanindus.

Je suis obligé de repercé l'axe ainsi que le pignon mais j'y arrive avec l'aide d'une perceuse à colonne.

 

IMG20220507173947.jpg.5a5e5ce5f0dbfdabbed3d2a1ef1c4257.jpg

 

Je replace l'allumeur et j'essaie de redémarré. Elle part au quart de tour!!

Voilà une autre panne de réparée!!!:):boom:

 

 

 

 

 

 

 

Link to comment
Share on other sites

Toujours aussi sympa cette auto !

Tiens, comme tu es bien achalandé, tu me garderas 2 petits porcelet pour en faire des cochons de lait à Noel !  

 

Pour l'autre pompe, ça vaut le coup de voir si le grand joint torique du réservoir est en place, non coupé.

Link to comment
Share on other sites

il y a 10 minutes, exNISSAN a dit :

Visiblement , tu as doublé la goupille mécanindus, bonne précaution !

Oui, tout à fait. C'est pour cela que j'ai repercé. La goupille qui avait cassé était neuve car on avait révisé l'allumeur lors de la réfection du moteur.

 

Link to comment
Share on other sites

il y a 7 minutes, kat55 a dit :

Toujours aussi sympa cette auto !

Merci!! Oui, c'est clair! C'est ma préféré!! J'avais totalement oublié la sonorité du big block ainsi que le comportement routier!!

 

il y a 8 minutes, kat55 a dit :

 

Tiens, comme tu es bien achalandé, tu me garderas 2 petits porcelet pour en faire des cochons de lait à Noel !  

Oui, effectivement! Il va falloir qu'on les rentre, vu que la chasse est ouverte.:mortdelol:

 

il y a 11 minutes, kat55 a dit :

 

Pour l'autre pompe, ça vaut le coup de voir si le grand joint torique du réservoir est en place, non coupé.

C'est ce que je pensais, que l'origine de la fuite venait de ce joint. Mais bon, j'avais acheté l'ensemble sur Rock auto pour ne pas m'emm****r...

Link to comment
Share on other sites

Après avoir parcouru environ 300/400 km sans aucun soucis, un cognement est apparu au ralenti qui s'estompé parfois et dès que l'on montait dans les tours, on entendait plus rien...:grr:Seulement trois semaines après le redémarrage!!:grr::grr::gang:

 

Mais qu'est ce qui se passe??? De quoi cela vient???

Avec un pote, on vérifie les compressions. Elles sont super bonne, entre 10,5 et 11 fort!!

On vérifie la hauteur des levées de soupapes... Rien de particulier...

 

On décide donc de déposer les rampes de culbuteurs et le collecteur d'admission afin de vérifier le haut moteur et de comparer les pièces neuves avec les pièces d'avant.

 

IMG20220515175956.jpg.fbe55d6a866ed06f1e62678caa6d4484.jpgIMG20220515200543.jpg.7c24ed5367e5625e3b0e3858c6aa9557.jpg

 

IMG20220515200549.jpg.9c7b61b0cccba79397cc2991fd757965.jpg

 

IMG20220515200555.jpg.7225aed6249d21f785a6d98ba5e63b92.jpg

 

IMG20220516193031.jpg.0c689a1fd81bf2bd4099e615560b4d10.jpg

 

Mon pote me dit, "c'est bizarre que tes tiges de culbuteurs soit pleines..."

Sur une Cadillac Eldorado 69 qu'il a eu, ils avaient des tiges creuses. 

Donc, je m'en vais à la recherche de mes vieilles pièces, en espérant que je ne les ai pas jetés!!

 

Les nouvelles :

 

IMG20220516193037.jpg.df6479e69ff3239fd68a56dc56b52c2a.jpg

 

Les Vieilles :

 

IMG20220516193555.jpg.fd2692bc1d45b390d4db159b7261abdd.jpg

 

On a l'impression de distinguer un trou... Mais non, elles sont pleines également.

 

IMG20220516200432.jpg.5052b933b0ee7225a28cc794e7739c19.jpg

 

Elles sont bien identiques!

 

Je compare ensuite les poussoirs hydraulique :

 

IMG20220516222825.jpg.63ecc3ee918e78486499d257f80c123c.jpg

 

IMG20220516222819.jpg.3e6af80a3248bdc709f6964bd2e451c0.jpg

 

Au premier coup d'oeil, ils me semblent identiques... J'envoie les photos à mon pote.

Et là, il me dit : " mais non, ce n'est pas les mêmes! Regarde bien, t'en a un qui a un trou et l'autre non"

 

Je décide des démonter pour les comparer :

 

IMG20220517185710.jpg.630fec48a40d5d7aea52781996ecb304.jpgIMG20220517185705.jpg.ee0a90b4543c271c09aa59fc2e203d1d.jpg

 

Effectivement, ce ne sont pas les mêmes. Je retrouve une doc "Sealed Power" dont je m'étais servi pour commander les Poussoirs.

 

IMG20220516200635.jpg.4c778121517812f55d28cb1efa48d8e0.jpg

 

IMG20220516230021.jpg.02be84173fac54f4000176b66420cb36.jpg

 

J'ai voulu le mettre à l'endroit... Mais je n'ai pas réussi... 

En regardant de plus près ma doc : je m'aperçois que la référence HT-969 s'utilise avec des tiges creuses ("Use Hollow push rods")... Et en plus dans la doc, ils mentionnent deux références... J'avais pas du tout fait attention la première fois... Et donc, j'aurais du commandé la deuxième référence : HT-896 qui s'utilise avec des tiges de poussoirs pleines ("Use Solid push rods")!!

 

Super, on a trouvé l'origine du disfonctionnement!!:boom:

 

Je me dépêche d'en commandé des nouveaux!!

Edited by HAGUYGOU
Link to comment
Share on other sites

Il y a 5 heures, Astalavista a dit :

Salut, que c'est beau a voir cette Riviera 😀

Vraiment bon boulot.

Dommage pour les derniers petits déboires mais maintenant avec la solution ça va être au top !!!

Merci!!:)

Peut-être bien...;)

Link to comment
Share on other sites

Donc, je commande ce coup ci les bon poussoirs hydrauliques. 

Dès que je reçois les pièces, je m'empresse de faire le changement.

 

IMG20220610182511.jpg.f7664e2d687df9fee5042790dfe95bb3.jpg

 

Le voici remonter avec les bonnes pièces.

On le redémarre, on le laisse tourner un quart d'heure. Impeccable, il tourne super rond, ne vibre pas!!:)

C'est bon, je vois enfin la lumière au bout du tunnel!!

 

On l'arrête et je le remet en route... Et là, le bruit revient comme si il n'était jamais parti!!!:grr::grr:

 

Je ne sais plus quoi faire...

 

Entretemps, j'avais commandé des nouveaux centre de roues. Je les installe.

 

IMG20220702124255.jpg.346a56080f3c6896dfb10a946ee66e3e.jpg

 

IMG20220702162233.jpg.def20ee90125c9fd0ed28bbb0bb9352e.jpg

 

La TBIRD ainsi que la Riviera étaient prévu pour un mariage le 18 juin. La TBIRD devait transporter les mariés et la Riviera, les demoiselles d'honneur.

Je décide que la Riviera fera le mariage comme cela!! Et ensuite, je verrais ce que je fais.

 

Mais avant, je décide quand même de redémonter les rampes de culbuteurs pour revérifier les levées de soupapes.

Je les remonte et ensuite, je vais pour la remettre en route pour la nettoyer et faire le plein.

 

Et là, elle ne redémarre plus du tout!!!:grr::grr::gang:

Pas moyen... Je ne comprend plus....:deprime:

 

J'abandonne, pour le mariage, c'est M**t!!!:deprime: Fait c***r...:ohnon:

 

Je demande donc à l'un de mes ami si il veut bien me prêter sa belle Mercury Marauder Park Lane de 1965.

Il accepte de me la prêter!!!

Voici quelques photos de cette belle Mercury :

 

IMG20220618173521.jpg.8e4ca33868d0687d531b610810a0e5cc.jpg

 

IMG20220618173538.jpg.4063d39307071eaa6e4bbb79cd66939e.jpg

 

IMG20220618173528.jpg.d62e890be1abdb94a0a15b8304133850.jpg

 

Le mariage s'est super bien passé!! :)

 

Et la Riviera... Elle ne roule plus...:deprime: 

 

La suite au prochain épisode.;)

 

 

Link to comment
Share on other sites

Cette Riviera est toujours aussi belle , et les vidéos sont superbes ;) .

Ou a tu trouvé la housse rouge pour la Riviera ? parc qu’il m'en faudra une pour mon Electra :) 

Par contre c'est vraiment pas de bol pour la fin :deprime: , j’espère que ce n'est pas trop grave :( 

Link to comment
Share on other sites

Il y a 15 heures, sebastien 01 a dit :

Cette Riviera est toujours aussi belle , et les vidéos sont superbes ;) .

Ou a tu trouvé la housse rouge pour la Riviera ? parc qu’il m'en faudra une pour mon Electra :) 

Par contre c'est vraiment pas de bol pour la fin :deprime: , j’espère que ce n'est pas trop grave :( 

Salut Sébastien,

Merci!:) Il est clair qu'elle a toujours autant de succès.:wub:

La housse, je l'ai acheté chez Car-Cover. Je viens de recevoir un code promo de -10%. Pour ce qui veulent : "HOUSE10" -  Très bonne qualité, cela va faire presque 6 ans que je l'ai et elle se lave facilement.

Eh non, c'est pas cool... Affaire à suivre...;)

Link to comment
Share on other sites

Après le mariage, je rencontre lors d'une rasso l'un des membres de l'organisation qui me donne le téléphone d'un autre gars super doué dans les américaines.

Il me dit de l'appeler de sa part. Il me décrit le personnage vite fait : Mécano en retraite depuis peu, il a eu sa première Mustang à l'âge de 20 ans et l'a toujours. Beaucoup de Mustang passe dans ces mains, jusqu'à une De Tomaso Pantera... Eh oui!! C'est le gars qui me faut!!:boom:

Chose que j'ai fait, et là, ce dernier me dit : "Je ne peux pas faire un diagnostic par téléphone....... Tu veux que je vienne voir???"

Moi : "Euh... Ouiiii, si c'est possible"

L'autre gars : "Je te redis quand, je passe"

 

Et donc, il passe voir. C'est pas normal, l'échappement passe dans ton carbu, c'est décalé quelque part. Il faut ouvrir!!!

 

Donc, je prend mon courage à deux mains et c'est reparti pour une opération à cœur ouvert!!!

 

Démarrage du démontage du moteur :

 

IMG20220716121503.jpg.36d1f1deb9f7a7faae6b1c64eba62f97.jpg

 

Et là, première surprise :

 

IMG20220716121750.jpg.330f37d93ba40b0f9b021ce22e7a1f52.jpg

 

IMG20220716123433.jpg.c9fc9275dc1644fa0dd342642b4a973f.jpg

 

J'ai deux tiges de culbuteurs tordus au niveau du cylindre 5...

 

J'envoi les photos à mon pote, il me répond que si j'en deux bonnes sous la main des remplacer et de réessayer...

Fait chier, j'ai vidangé le liquide de refroidissement, je suis parti à tout démonter... Qu'est ce que je fais???

Je regarde avec une tige en bonne état au niveau du cylindre 5, c'est bizarre, elle a l'air de s'enfoncer plus profondément que les autres...

Je décide de prendre ma caméra et de regarder comment sont les poussoirs :

 

PIC0010.jpg.108107000de9e96d17b3aa89de9acba7.jpgPIC0009.jpg.157d4f05d2818ea2b05ba5c5b22d1afb.jpgPIC0005.jpg.f91a5859de6aabc15b54fd87a2e91086.jpgPIC0007.jpg.42e75f1ea5b9269bd0fd98614328e650.jpg

 

Et là, surprise, j'ai une salade de poussoirs hydraulique...

Bon, on continue le démontage !!

 

Voici des photos plus nette de ce que j'avais vu avec la caméra :

 

IMG20220716144918.jpg.6ba2f80e22b0d7a481611f99f234e6c2.jpgIMG20220716144923.jpg.4634f0b5d857dab4714f57c89fea2db3.jpgIMG20220716144927.jpg.9ffbbb62b6348383a32ff09c22cdce35.jpgIMG20220716144940.jpg.1f29fb579b055935886ba0968406ddd8.jpgIMG20220716144945.jpg.34f5d33983e2a8498483cbc4b67d9956.jpg

 

IMG20220716145814.jpg.60e4bc7372373df2367b570039c8b22e.jpg

 

Donc les deux poussoirs hydraulique du cylindre 5 sont explosés!! Ce qui explique les tiges tordues ainsi que le faite de ne plus pouvoir le mettre en route.

Donc, je continue l'exploration, en espérant qu'il n'y ait pas plus de dégâts :

 

IMG20220716163211.jpg.d73872ad002e5e5e7b264fecf5044d5c.jpg

 

Et là, je m'aperçois que la soupape d'admission du cylindre 5 a touchée le piston...

 

IMG20220716163216.jpg.6f904593469fc3237502b52b9901fc41.jpg

 

IMG20220716163158.jpg.3776e02c4bd85bfa39ba4b73195c881c.jpg

 

Attention : je suis surveillé!;)

 

IMG20220717114009.jpg.281939c2891f0a7c5e511fe179c4af79.jpg

 

Suite du démontage :

 

IMG20220717125638.jpg.9207e7a90d0dc97135800b541ecf771b.jpg

 

IMG20220717132228.jpg.29cc844eb0fede669ac854724d97a287.jpg

 

IMG20220717132023.jpg.c58f8916b780436848bb39b042178797.jpg

 

IMG20220717125931.jpg.5d6af397ea672889dc93eb1a55b9004e.jpg

 

IMG20220717125934.jpg.2246108971530c39628b054d8b27ea8f.jpg

 

Le reste du haut moteur n'a pas l'air trop mal.

 

Au point, j'en suis arrivé, je décide d'aller jusqu'au bout. On sort le reste du bloc et on le démonte.

Donc mise en place du préparatif pour sortir le bloc :

 

IMG20220723084355.jpg.a7f532c832ba38975bf5054a15c8c51d.jpg

 

IMG20220723084347.jpg.e3128d15c8de6ba8f1a642dc1c3f4be5.jpg

 

Et voilà, il est dehors :

 

IMG20220723113540.jpg.1b7b39f2a260c6224541b180e0ca8410.jpg

 

IMG20220723113547.jpg.558ddc000e0c0366b8cf8838a6fbb182.jpg

 

Démarrage du démontage du bas moteur :

C'est pas très beau...

 

IMG20220723120429.jpg.b529b30401a5a204b37bb68826831db4.jpg

 

IMG20220723120457.jpg.b87302cdcb07736304a702d34922f068.jpg

 

IMG20220723122439.jpg.f2acd9a94d01aa2cf26b1e4b8e57f0a8.jpg

 

La pâte que l'on voit sur les photos, c'est une pâte de rodage que j'ai mis lors de la préparation du moteur en Septembre 2019... En plus, à l'époque, j'ai mis 4 fois la quantité nécessaire... J'avais vu cela à l'époque...

 

3953644711312081634.jpg.fd20aba23eb9e7581f05953e3c976e96.jpg

 

Vu que je ne l'ai pas démarré à l'époque, on pense que cette pâte a séchée et colmatée les trous de graissage...

 

En tout cas, tous les coussinets (bielles, paliers, arbre à cames) sont mort!!!

IMG20220724193011.jpg.c65189196b3acf1e7cb4ea15071bcc2d.jpgIMG20220724193047.jpg.68caad163b71374745a17e0576f47660.jpgIMG20220723124219.jpg.b71aeb56b283304b6190799e96e3a47b.jpg

 

L'arbre à cames n'est pas très beau non plus...

 

IMG20220723124205.jpg.ebc9567296213ae264cad935d82efd45.jpg

 

Le vilebrequin... Non plus...

 

IMG20220724192937.jpg.cf17b1b7be081a48b70f2c54e1c311da.jpg

 

IMG20220724192946.jpg.1e359da3d07ceb4e5e566a5c125eec01.jpg

 

Qu'est ce que je fais??

J'appelle mon "nouveau ami" avec qui je sympathise!!!:)

 

Il vient voir : Et là, il me dit : "Il faut remplacer les coussinets, les poussoirs hydrauliques, les tiges de culbuteurs, quelques soupapes (peut-être) et peut-être le vilebrequin..."

 

J'ai les boules!!:deprime:

 

Je commence à me renseigner pour un vilebrequin.. Minimum 1500,00 €... ou 510,00€ réusiné sans les coussinets...

 

J'en parle à mon pote qui me dit vient à la maison avec ton vilebrequin et ton Service Manual. On va regarder si on peut le sauver...:sweatingbullets:

 

 

 

 

 

 

 

Link to comment
Share on other sites

il y a 9 minutes, exNISSAN a dit :

On croise les doigts en attendant la suite ....

Mais pas cool cette sale  surprise.

Non, pas cool du tout... Merci!:)

 

il y a 9 minutes, The Lion King a dit :

Attends, je me souviens plus: il avait pas été refait ce bloc? 

Eh si! Mais je ne l'avais pas mis route aussitôt, n'étant pas prêt, puis ensuite j'ai eu le garage que j'ai privilégier...:deprime:

Link to comment
Share on other sites

il y a 1 minute, The Lion King a dit :

Merde. Je compatis. Je sais ce que c'est de faire et de défaire... 😞 

Merci TLK!!:)

Link to comment
Share on other sites

il y a 57 minutes, Astalavista a dit :

Décidément elle va pas te laisser tranquille malgrès tout ce que tu as fais dessus !!!!

Bon courage pour la suite

Ce n'est pas simple mais on va y arriver!!

C'est clair que c'est frustrant! Mais comme je dis, il y a plus grave dans la vie!! Cela reste mon loisir! Et ce n'est pas mon véhicule de tout les jours, cela ne m'empêche pas d'aller au boulot!! J'ai connu comme beaucoup d'entre nous, le véhicule qui ne veut démarrer le matin avant d'aller au boulot et qu'il faut trouver un chauffeur parce que on n'a pas d'autres voitures...;) Aujourd'hui, j'ai la chance d'en avoir quelques unes...:boom:

 

Merci!:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • spacer.png