Astalavista

Active Members
  • Posts

    353
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Astalavista

  1. Vraiment top comme a ton habitude
  2. OMG je suis toujours émerveillé par ce travail qui est long et fastidieux, un grand bravo 💪
  3. Bonsoir a tous, Après un bon moment a en chercher, ca y est j'ai trouvé mon bonheur, 5 roues d'origine pour ma Buickette et en prime 4 pneus neufs 0 km et forcément la 5è le pneu est mort 🤣. Elles sont pas neuves mais je vais bien les nettoyer, refaire le centre en noir propre et leur faire un bon polissage pour ravivez l'éclat. Faudra juste que j'achète 4 centre de roues . Sinon Buickette roule souvent et ne fais plus de caprice depuis que la réfection du carburateur. Ceci dit peut être certaines personnes pourront m'aidé, quand je la démarre a froid, le ralenti est assez haut, normal avec le starter, une fois un petit coup de gaz 1 ou 2 min après le ralenti descends bien et son régime est stable. Mais une fois que je prends la route et que je m’arrête, que je mets P ou N le ralenti monte beaucoup je trouve, et une fois que je remet en D celui ci chute pour un régime normal au ralenti. Merci
  4. Vraiment belle ta Riviera, si seulement je pouvais trouvé ces roues Tu les vends pas ??
  5. Salut Seb, super boulot comme d'habitude. Moi aussi mon autoradio ne fonctionne pas mais j'ai trouvé un mec a coté de chez moi qui va me le réparé et m'installer dedans le bluetooth sur une touche d'origine et on peux y mettre usb ou ce qu'on veux pour un prix défiant toute concurrence. Comme ca j'aurai l'autoradio d'origine avec les technologies d'aujourd'hui. pour ma part je reste juste sur le bluetooth et qu'il fonctionne de nouveau Bonne continuation.
  6. Salut Seb, moi j'ai déjà testé ça et le rendu m'avais bluffé si ça peux t’aider !! https://www.stardustcolors.com/peinture-chrome/1274-chrome-brush-peinture-chrome-au-pinceau.html
  7. Superbe Christophe, le plus dur a été fais Hate de la voir roulé et pourquoi s'organisé une balade un de ces 4 a 2 Riviera
  8. Comme d'hab Seb tu fais du super taf !!! Je suis vraiment admiratif
  9. Je souhaite démonté mon moteur pour le refaire entièrement, peinture , joints (car il pisse l'huile depuis que je roule avec) etc ... Et refaire propre le faisceau qui est pas toujours de première fraicheur mais avec ces 55 ans bientot c'est pas étonnant mais faut que je trouve le temps surtout.
  10. Toujours des bricoles avec ce genre patapouf Pauvre chevreuil, il fera un bon paté et un bon repas 🤣
  11. Super Christophe, ça avance bien, tu dois avoir hâte de que ça se termine Moi je vais bientôt me lancer dans la dépose moteur des que je trouve du temps ce qui est pas facile !!!! Bon courage pour la suite 😉
  12. Je te confirme que la barracuda est française. La buick gs est de 1971 et je ne serai te dire la cylindrée.
  13. Bonjour à tous. Ca y est tout mes petits problèmes sont résolus Buickette roule très bien et son moteur d'essuie-glace qui ne fonctionnait plus que j'ai démonter entièrement, nettoyer et tout regraisser. Et la il est reparti. J'ai participé à un petit rasso de voitures US hier matin dont voici quelques photos.
  14. Hey c'est une bonne Nouvelle ça... Moi ça y est la mienne tout est enfin réglé. 🤘🤘🤘
  15. Oui les cardans sont pris dans le pont. Ai je dit une connerie ? 😅
  16. Merci c'est bien ça que je trouvais mais j'étais pas sur.
  17. Ok. Non je cherche les joints spi de pont au niveau des cardans pour la dodge magnum.
  18. Bonsoir a tous, quelques nouvelles de mon daily, j'ai eu un soucis de fuite de boite de vitesse que j'ai résolu, c"étais les joints du support de la prise branchée sur la boite qui fuyais !!! Mais comme un soucis n'arrive pas tout seul, voici que j'ai une fuite sur mon pont au niveau d'un cardan, ceci dit j'ai regardé sur Rockauto mais les termes sont pas toujours écris de la même façon que nous, donc si quelqu'un peux me trouvé le joint spi coté droit du pont ca serais sympa pour évité de commandé le mauvais !!! Je remercie d'avance ceux ou celui qui m'aidera. Merci
  19. Salut Seb, ça y est la fin approche et elle sera de toute beauté avec sa nouvelle robe. Hâte de voir la fin
  20. Bonjour a tous, bon je pense avoir trouvé mon soucis !!!! Aujourd'hui je pars chercher mon pain avec ^^Buickette^^, le démarrage est nickel, je la laisse chauffer un peu et je pars. Arrivé a la boulangerie, tout allais bien. Je repars et la a chaque fois que je lâchais les gazes elle cale.... j'arrive a revenir jusqu’à chez moi en faisant 3 démarrages après calage et au dernier coup juste devant chez moi elle cale et plus de batterie !!! Je vais voir mon ami garagiste au bon de ma rue, j'empreinte son booster, elle redémarre au quart de tour, je prends le multimètre et la 11.66 Volt !!! Alternateur qui ne charge plus !!! Serais ce vraiment ca mon problème pour vous, qu'elle cale des que j'engage les vitesses D ou R ??? Merci