1997 Chevrolet Tahoe


EiGhT-PaCk

Recommended Posts

T'es sur que c'est pas un probleme de capteur defecteueux? Genre le crankshaft position?

Je rajoute peut etre aussi le camshaft ?

 

Je complete, pour diagnostiquer: soit un scan tool, soit un un oscillo branché sur le capteur: au démarrage tu dois avec un carré ou une sinusoide. Mais pour etre sur evidemment plus facile de faire le test avec des capteurs fonctionnels.

Edited by kyril31
Link to comment
Share on other sites

Il y a 12 heures, Gilles a dit :

Les culbus admission et echappement sont différents ?

Non, même ratio, donc ça n'a pas d'incidence sur le fonctionnement, mais ça explique pourquoi les deux derniers cylindres ont les culbus mal serrés, et accessoirement pourquoi j'avais un bruit de claquement que j'attribuais à une fuite d'échappement.

 

Il y a 10 heures, kyril31 a dit :

T'es sur que c'est pas un probleme de capteur defecteueux? Genre le crankshaft position?

Je rajoute peut etre aussi le camshaft ?

 

Je complete, pour diagnostiquer: soit un scan tool, soit un un oscillo branché sur le capteur: au démarrage tu dois avec un carré ou une sinusoide. Mais pour etre sur evidemment plus facile de faire le test avec des capteurs fonctionnels.

Non aucune certitude !

Malheureusement mes deux dongles OBD m'ont laché successivement, mais c'est une piste à suivre.

 

Il y a 8 heures, kat55 a dit :

L'allumeur est-il toujours entrainé (rupture)? 

J'y crois pas trop, mais bon, qui sait..

Bon point, je vais y jeter un oeil.

Link to comment
Share on other sites

J’ai pris ce modèle :

71yiEdlnN1L._SX522_.webp.83effc712ac681b03c554fd237a52ae6.webp

 

https://www.amazon.fr/dp/B09PBWFTH6/ref=sspa_dk_detail_0?ie=UTF8&psc=1&pd_rd_i=&pd_rd_i=B09PBWFTH6p13NParams&s=industrial&sp_csd=d2lkZ2V0TmFtZT1zcF9kZXRhaWw

 

L’idée étant que les embouts qui vont dans la culasse ont des têtes à 6 pans.

Les modèles moins chers ont des embouts molletés : comment faire pour les ôter s’ils sont trop serrés et récalcitrants à sortir ?? 

 

Bon courage,

GG.

Link to comment
Share on other sites

Merci pour le partage ! 
je vais aller voir dans les deux centres autos du coin car je me rappel en avoir vu, et que c'est typiquement le genre d'outil qui, meme si il ne sert pas souvent, rend bien service.

Link to comment
Share on other sites

 

Sinon pour mesurer tes compressions tu as une alternative 😊: si tu es équipé électronique, il te faut brancher une pince ampèremétrique sur la batterie. La courbe de courant est le miroir est des compressions moteurs: a chaque compression l'energie demandé à la batterie fait varier le courant. Tu n'auras pas la valeur, mais tu verras clairement quel cylindre compresse moins. L'interet est un pré diag des compressions ultra rapide.

 

M'enfin Le coté soudain de la chose me semble contradictoire avec un pb du moteur lui meme surtout si pas de probleme d'entretien et pas de casse comme tu l'as a priori constaté?😐

Link to comment
Share on other sites

Hello, je fais du direct ; une fois l’esprit un peu calmé, je suis revenu aux basique air essence étincelle.

Résultat pas d’allumage ou plutôt pas d’étincelle aux bougies. 
La bobine a un an, les fils idem, j’ai donc vérifié l’allumeur que j’avais prévu de remplacer (pièce neuve et côté de moi). 
 

je vous laisse admirer

B55C0757-8577-4F1F-A026-479634905198.jpeg.5c5b3ff346b66edc9671398a9a186cab.jpeg02644372-B79A-443C-B7AF-790D8826562A.jpeg.d0539f5e00ef3462a47634466ea17c4d.jpegF959D359-154C-488D-B632-C9C7EC0CA025.jpeg.ae26bbc051a0602e5f5537cbe9ee7cf9.jpeg

Link to comment
Share on other sites

si c'est ce que je pense, le pion central bien corrodé pourrait bien être le coupable; ta nouvelle tête est stock ou bien est-ce un aftermarket avec des connecteurs en cuivre ?

et surtout: est-ce que ça marche de nouveau ?  

Link to comment
Share on other sites

Il y a 3 heures, Gilles a dit :

surtout: est-ce que ça marche de nouveau ?  

+1

Le suspense est à son comble 😉

Link to comment
Share on other sites

Il y a 6 heures, Gilles a dit :

si c'est ce que je pense, le pion central bien corrodé pourrait bien être le coupable; ta nouvelle tête est stock ou bien est-ce un aftermarket avec des connecteurs en cuivre ?

et surtout: est-ce que ça marche de nouveau ?  

 

Il y a 3 heures, FLYER34 a dit :

+1

Le suspense est à son comble 😉


 

 

je ménage l’art du teasing ! A moins que ça ne soit le manque de temps. 
j’ai commencé le démontage, mais la base de l’allumeur est tellement sale qu’hier soir j’ai abandonné. 
j’avais commandé un allumeur neuf l’année dernière. J’avoue qu’à l’époque j’avais carrément eu la flemme et j’étais un peu intimidé par cette affaire de calage a l’aide de l’outil de diagnostic (cpm). Avec Torque j’arrive à récupérer énormément d’infos mais pas celle-ci.

Avance rapide à mon souci actuel ; je vais me motiver demain à faire un nettoyage sérieux, marquer un repère et remplacer l’intégralité de l’allumeur. De mémoire c’est un aftermarket avec les connecteurs cuivre. 
je vous tiens au courant demain! 
si ça repart, j’enchaîne avec le réglage du jeu des culbus, aux petits oignons et remplacement des joints de couvre culasse et en route pour les 500.000 !!!

Link to comment
Share on other sites

Bon, ça y est ! Ça fonctionne !

merci pour votre aide.

Je dois encore ajuster pour que le cap retard offset soit dans la tolérance, mais franchement lors de mon test routier c’était tellement plus souple !

 

Petit tip pour quiconque lira ça en se posant la même question que moi :

La bonne manière de faire, c’est d’aligner le damper avec le repère sur le timing cover. Il y a une petite protubérance sous le compresseur de clim, à côté de la pompe de DA.

Ensuite ouvrir le distributeur et s’assurer que le doigt pointé sur le cylindre 1. Si c’est le cas, le moteur est au point mort haut et il n’y a plus qu’à remplacer l’ancien distributeur par le nouveau.

 

edit : c’est ajusté et ça roule impeccable ! Yessss

Edited by EiGhT-PaCk
Link to comment
Share on other sites

Génial! Et merci pour le how-to, je n'avais jamais entendu parler de ce "cap retard offset". Drôle de truc. 

 

Bon ben y'a eu deux Tahoe de pétés le weekend passé et y'en aura peut-être deux de réparés celui-ci puisque ce matin au courrier j'avais mon nouveau presse-papiers:

20220902_094916.jpg.47fe6ae6be72eecec2ef932c36c0e413.jpg

 

Straight from China. Youpie!

Link to comment
Share on other sites

Il y a 4 heures, Comet72 a dit :

Bon ben y'a eu deux Tahoe de pétés le weekend passé et y'en aura peut-être deux de réparés celui-ci puisque ce matin au courrier j'avais mon nouveau presse-papiers:

20220902_094916.jpg.47fe6ae6be72eecec2ef932c36c0e413.jpg

 

Straight from China. Youpie!

 

El famoso chinesium !

L'ancien n'était pas réparable ? La bonne nouvelle, c'est que ça fait partie des pièces bien accessibles sur le L31, enjoy the beer :megatop:

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour à tous. Avec ma femme on vient d'acheter un Chevrolet tahoe de 1997 qui totalise 300 000 kilomètre .

Ces la version 5L7 essence atmosphériques avec le système vortec.

J'ai plusieurs questions et la plupart son mécanique.

J'aurais aimer savoir malgré tous les postes que j'ai lu si certaine préconisations a donner arriver à ce kilométrage.

Et savoir si le cite que vous citez rockauto et fiable pour la commande de pièces.

 

Car de base je commande sur autodoc mais pour ce véhicule j'ai pas l'impression qu'il soit fiable pour un véhicule américain.

 

Autre chose.. y'en a t'il certain qui avait les écran LCD sur les appuie tête pour un visionnage en étant à l'arriére ?

Car il y en a deux mais il ne fonctionne plus et je voulais savoir si c'était du bidoullage ou si vraiment ces une option qui existe merci et j'éspere avoir de vos nouvelle.

Link to comment
Share on other sites

J'ai un 96. A part le moteur et la boîte , c'est le même.

Si tu veux faire ça bien,

1. vidange et remplace tous les liquides(sauf la clim, et encore) + filtre à essence qui n'est jamais fait + filtre à air. Si ton liquide de freins est noir, tu es bon pour remplacer aussi les flexibles. 

2. Graisse tous les points de graissage, il y en a onze, à faire tous les ans:

3. Vérifier les plaquettes de frein, prévoir un jeu dans le garage.

4. Ne jamais se tenir au volant pour monter ou descendre ( la colonne de direction est en chocolat)

5. Avoir un jeu de bougies, fils, allumeur.. d'avance.

Roule.

Pour les écrans vidéos, je pense qu'il s'agit d'accessoires de seconde monte, ce n'est pas d'origine.

Et pour Rockauto, pas de problème pour moi, attention à la gestion des frais de port lorsque les pièces ne partent pas toutes du même endroit. A titre perso, je vais aussi beaucoup chez Summit. Mais comme leur moteur de recherche n'est pas génial, je vais sur Rock, je collecte le part number, et je l'achète chez Summit.

 

Link to comment
Share on other sites

Gilles a tout dit !!! 
Pour ma part, le notre a toujours été fiable en deux ans et pas mal de kilomètres.

Pour les écrans, on le trouve de mémoire sur les Escalade GMT800 (génération suivante), et je crois qu'un retrofit est possible (à voir le mariage avec la teinte et les matériaux d'origine ; perso j'opterai pour du chinois moins cher et plus simple à installer).

 

J'abonde dans le sens de Gilles sur le système d'allumage ... Il est clairement très sollicité sur le Vortecs, et j'en ai fait les frais le mois dernier :sifflement:

J'ajouterai dans les points d'attention, le régulateur de pression d'essence situé dans le système d'injection et la pompe à essence qui alimente pas mal de sujets sur les forums dédiés aux GMT400.

 

Hâte de voir le topic de présentation de votre Tahoe !

Link to comment
Share on other sites

Il y a 1 heure, EiGhT-PaCk a dit :

 

J'abonde dans le sens de Gilles sur le système d'allumage ... Il est clairement très sollicité sur le Vortecs, et j'en ai fait les frais le mois dernier :sifflement:

J'ajouterai dans les points d'attention, le régulateur de pression d'essence situé dans le système d'injection et la pompe à essence qui alimente pas mal de sujets sur les forums dédiés aux GMT400.

 

J'ai eu les même problèmes avec le 6,0 litres Vortec de mon Hummer H2 2003. Le régulateur de pression qui lâche puis la pompe à essence 1 an plus tard.

Bobines, bougies, fils changés avant d'avoir des problèmes de ce côté là.

Link to comment
Share on other sites

  • 6 months later...

Salut les amis,

Quelques niouz en passant !

312.000 km et ça roule toujours correctement :megatop:

 

Comme prévu, j'ai eu quelques surprises ces derniers temps ... 
J'essaie de rembobiner pour vous faire un truc concis et dans l'ordre
 

- Fin décembre 2022, je tente le remplacement de l'ensemble "Idler Arm Bracket", pour mettre fin au jeu infernale dans la direction. L'opération s'est forcément déroulée avec quelques imprévus mais tout s'est monté à la fin ; j'ai épuisé pour répertoire d'injures. Résultat c'est nettement mieux, surtout sur autoroute.

 

- En janvier 2023, le radiateur d'eau commençait à montrer des signes de fatigue, résultat il a fini par fuir allégrement, mais par chance devant chez moi. Commande et remplacement.

J'avais un sérieux couinement à froid, j'en ai donc profité pour remplacer le galet tendeur et l'enrouleur, et aussi l'alternateur. Tout ça monté, purge dans les règles et c'est reparti pour 10.000km jusqu'au mois de mars au j'ai commencé à avoir des soucis de puissance, comme l'impression de tracter un truc lourd par moment, et des cliquetis en charge.

 

- Avril 2023, la pompe à essence faisait un bruit pas possible, j'ai donc garé le Tahoe dans ma cour, et la pompe n'a jamais voulu repartir :D Encore une fois, j'ai eu une chance pas possible que la panne arrive chez moi.

Donc remplacement de la pompe par une Delphi, qui a l'air d'être à peu près la seul à tenir le choc sur la durée.

Je vais faire court, ce job était terriblement pénible, et il m'a fallu 5h pour que tout soit en place. 

 

Il me reste les biellettes de direction à remplacer ainsi que les silentblocs du train arrière, mais je garde ça pour plus tard :sifflement:

 

Pour celles et ceux qui hésitent, bien que je liste ici la mauvaise pub, c'est vraiment une bagnole super attachante et relaxante à la conduite, et avec les Park Avenue (celle avec le 3800 serie 1), même si l'electronique GM est ce qu'elle est... ça reste de la bonne came pour pas (trop) cher.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.