Pas de compression... pour le compresseur (!)


Recommended Posts

Alors la logique voudrait que le compresseur de climatisation chauffe durant la compression. Il en résulte généralement une certaine difficulté à garder les doigts posés dessus après une séance de climatisation estivale. Mais dans un cas qui m'occupe, il n'y aucune fuite, le compresseur cycle régulièrement, mais voilà, il ne chauffe pas et reste à température ambiante, tandis que l'air aux aérateurs sort autour de 14°. J'en déduis que ce compresseur a une faiblesse interne et doit être changé. Ai-je bien estimé la situation?

Link to comment
Share on other sites

Avant de dépenser plein de $$$ dans un compresseur neuf, investis quelques €€ dans un kit manos :

717HXQbmShL._AC_SX679_.jpg.c5993928a89f107022359020cfdc8370.jpg

 

Tu verras ce qui se passe dans ton circuit.

Bien prendre un modèle comme celui de la photo avec les raccords baïonnettes démontables (utilisation sur R12 ET R134a).

 

 

Link to comment
Share on other sites

Si  le compresseur cycle, il y a peu de chance qu'il soit en cause.

Ta charge de gaz et bonne ?

 

Si tes ventilos fonctionnent correctement, cela ressemble également à un circuit bouché.

Avec les manos dès la première minute après la mise en service de ta clim tu pourras déterminé la cause de ton problème.

 

De plus sur les manos tu pourras vérifier la température d'évaporation. Et normalement simplement en posant ta main sur les tubes du circuit, tu devrais être a même de comprendre ce qui se passe.

Détenteur grippé, ajutage filtre bouché, bouteille déshydratante bouché (les températures de sortie et entrée de la bouteille ne doivent quasiment pas avoir de différence)

 

Edited by CAN-AM
Link to comment
Share on other sites

Posted (edited)

Pas de ventilateurs annexes sur cette voiture, juste celui entraîné par le moteur. Bon, mais je vous ai fait une démo plus explicite. Ceux qui comprennent bien la lecture des jauges pourront déterminer ce qui semble ne pas aller. Pour rappel, la tuyauterie basse pression est bien froide avec de la condensation, la température aux aérateurs est stationnaire aux alentours de 15° et le compresseur ne chauffe pas. L'image montre la pression statique par environ 26° ambiant

static pressure test.JPG

cycling pressure test_xvid.avi

Edited by Parkaveniste
Problème chargement vidéo
Link to comment
Share on other sites

Pour moi tu manques de réfrigérant...

 

Le compresseur s'enclenche à 0:25  et la BP chute aux alentours de 1 bar alors qu'elle devrait  se situer aux alentours de 3 bars   (et environ 11 bars en HP pour le r134a)

 

à 0:36 le compresseur se coupe et la pression tend à s'équilibrer.

Link to comment
Share on other sites

  • 3 weeks later...

Il me semble cependant que le compresseur devrait chauffer avec ce qu'il reste de gaz, d'autant plus que les tuyaux (notamment BP qui devient suffisamment froid) subissent des fluctuations. Hors ce compresseur-ci  reste étonnamment à la même température que s'il ne fonctionnait pas.

Link to comment
Share on other sites

La HP me semble faible, quand le compresseur tourne.

Commencer par ajouter du gaz pour obtenir ~ 150 PSI.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share