Qui peut reconnaitre cette boite auto ? et son reglage !!


migloo
 Share

Recommended Posts

Elle a été refaite mais les vitesses passent tres tard du genre 50km/h 2eme et c'est dommage car impossible de cruiser !

je n'ai pas trouvé dessus de reglage comme sur les TH400 ou il y a une petite vis dans le vacuum à depression .

Quelqu'un saurait me dire de quelle boite il s'agit et si il y a un reglage possible de passage des vitesses ou kickdown ??

merci

Indications HYDRA-Matic GM Metric

bqam.jpg

juyx.jpg

esxf.jpg

msbe.jpg

vbcm.jpg

Link to comment
Share on other sites

Si ça peut aider, ça ressemble à une thm200c.

 

Tu peux identifier avec la forme et le nombre de boulons vue de dessous :

automatic-transmission-pans-2.jpg.5ecf1de1a6a6cd6872fe6b029438b7d4.jpg

Link to comment
Share on other sites

Déjà il faut que le niveau d'huile soit bon, ensuite il faut que le câble qui va au carbu soit correctement branché et réglé.

D'après ce que tu dis il est trop tendu (la boite voit l'accélérateur au max et passe le rapport le plus tard).

Attention le câble doit absolument être bien réglé, si tu le débranche la boite n'est plus lubrifiée.

 

Par curiosité, qui a refait la boite ?

Link to comment
Share on other sites

Merci Alban pour ton tableau avec les carters et nombres de boulons..c'est super..

Sur la fiche de réparation c'est indiqué TH200 comme tu le confirme..concernant le câble ..il y a bien un câble qui va à la boîte mais je suppose qu'il s'agit du câble de compteur ? Le moteur est un diesel...il y aurait un câble entre la pompe à injection et la boîte? Si tu peux me donner plus d'infos sur ce câble ..merci.. j'espère que c'est bien réglable car la voiture est désagréable à conduire ainsi..j'aime bien quand les vitesses passent rapidement.. merci pour ton aide..

Link to comment
Share on other sites

J'ai trouvé cette video , tres interessante et j'ai effectivement ce cable sur la pompe à injection , mais je n'ai pas compris si il etait preferable de laisser un peu de mou ou alors il ne doit pas y avoir du tout de mou ? Si quelqu'un est bilingue ici !!! merci !!

 

Link to comment
Share on other sites

Le réglage du TV cable, on en a parlé des trouzaines de fois sur ce forum.

 

La dernière :

 

Link to comment
Share on other sites

Il y a 21 heures, zaware a dit :

L'état du modulator peut jouer aussi.

En effet malgres plusieurs reglages du minimum au maximum rien ne change sur le passage des vitesses !!

Ou se trouve se modulator et comment se regle t'il ?

Link to comment
Share on other sites

Il y a 22 heures, greg38-74 a dit :

Je crois qu'il y a pas de modulator sur ces boîtes, seulement le tv-cable.

YOU ARE RIGHT. SORRY......😶

Link to comment
Share on other sites

Si le câble ne change rien c'est peut-être qu'il n'est pas connecté dans la boite ? il y a de la résistance ? 

Qui à refait cette boite ? un pro ?

Sinon une erreur de remontage au niveau de la valve body. C'est plein de billes faciles à louper au démontage.

Link to comment
Share on other sites

La boîte a été refaite par un pro j'ai la facture..il y a 4ans ..je n'en sais pas plus...en ouvrant le carter de boîte il y a t'il un réglage quelque part ? Il y a une légère résistance sur le câble quand on tire dessus .est ce possible que cela se bloque si l'auto n'a pas roulé pendant un moment ? 

Link to comment
Share on other sites

Non pas de réglage à l'intérieur. 

La mienne est aussi chez un "pro" depuis 8 mois. Je croise les doigts pour le récupérer un jour et quelle fonctionne.

Link to comment
Share on other sites

C'est vrai que ça pue cette histoire. Y'a pas 36 réglages extérieurs sur une BVA. TV câble et modulator, ni plus ni moins. Ca peut aussi venir du convertisseur, ou d'un manque d'huile de boite ATF2 ou Dexron 2, mais je suppose que tu as vérifié (à chaud, moteur tournant).

 

Dans les 2 cas (BVA et convertisseur) pas d'autre choix que de tomber la boite. Heureusement, sur ces voitures, c'est pas le plus difficile. Le plus difficile sera de trouver quelqu'un pour l'ausculter.

Link to comment
Share on other sites

Apres un test plus long les vitesses 1-2-3 passent mais toujours tardivement et oblige des montées en regime elevé .
je ne comprends pas pourquoi les reglages du tv cable ne changent rien , je vais ouvrir le carter inferieur et verifier le piston coulissant si il n'est pas grippé .
Si vous avez d'autres avis je suis preneur , merci 

Link to comment
Share on other sites

Si cela ne viens pas de la valve body cela peut aussi être un problème de pression trop faible. Régime élevé =pression élevé.

Il y a des points de mesure sur le carter. Tu peux mesurer la pression avec le bon outil.

 

Link to comment
Share on other sites

Il y a 6 heures, migloo a dit :

Merci pour ces infos . ou trouver les infos de pression necessaire ?

Dans le manuel d'atelier évidemment ;) Attention, pas dans les "RTA" genre Haynes, qui traitent en général sommairement les boîtes de vitesses.

 

Si tu veux du gratuit comme tout le monde maintenant, ça doit être sur le Net comme tout, mais il faut chercher ! "TH200 pressure" devrait donner des résultats, tu as essayé au moins ?

Il faut quand même avoir un manomètre, des raccords, et des doigts de gros biker au bout du bras d'un enfant de 6 ans pour aller les monter dans les recoins si la boîte est en place :D .

 

Commence par régler le TV cable proprement, c'est une source évidente de passage de rapports erratique et ça ne demande pas de démontage.

Link to comment
Share on other sites

bon  petite info demontage du carter de boite , bilan limaille dans le carter ... pour une boite refaire à neuf ....
du coup je laisse égoutter 24h , remontage avec une crepine un joint et de l'huile neuve .

Concernant le reglage du tv cable , j'ai reglé  de sorte que le poussoir effleure le  piston et ce que j'ai tout bon ? 

Si quelqu'un peut repondre à ma question , merci d'avance !!!

 

Sur la photo c'est comme c'etait avant reglage

rcy6.jpg

Link to comment
Share on other sites

Il y a 20 heures, migloo a dit :

Concernant le reglage du tv cable , j'ai reglé  de sorte que le poussoir effleure le  piston et ce que j'ai tout bon ? 

Salut

A mon avis tu prends le réglage à l'envers , il ne s'agit pas d'avoir "de la garde" ou pas  entre le levier et le plongeur , mais que le levier pousse

à fond le plongeur quand tu est position "plein gaz "

Quand tu relâches les gaz , le levier et le plongeur reviennent dans la même proportion ,jusqu'à à la position repos .Si le système de tirage du "TV cable" sur le moteur est d'origine  sa géométrie respectera

forcément la course de l'ensemble levier et plongeur et la position repos sera celle définie par l'assemblage .

 

Enfin c'est comme ça sur ma boite qui n'est pas une TH200 mais une TH700 , il y a ici des spécialistes des boites auto qui m'arrêteront si je dis une bétise, mais toutes les docs sur le réglage du TV cable partent du principe qu'on tend à fond le système cranté , on met plein gaz ,et le système s'ajuste : les crans se décalent pour laisser la course et  en position plein gaz le câble est bien tendu .

Ca signifie que dès que tu touches aux gaz il y a action sur le levier ...

Link to comment
Share on other sites

Bonjour merci pour la reponse , mais je voulais savoir si quand le reglage du cable est bien fait doit-on  trouver le levier en contact avec le plongeur ou pas forcement ?
merci

Link to comment
Share on other sites

Nous ne savons pas car à ce moment là boîte est fermée.

Vu la limaille dans les carter je pense que la boîte est à refaire. Soit elle a été mal refaite soit tu l'a cramé à cause du câble mal réglé.

 

Link to comment
Share on other sites

Dommage , cette info aurait été intéressante . J'ai un reglage de l'accelerateur sur la pompe à injection qui joue aussi du coup sur le tv cable ...
La seule maniere de correctement regler l'ensemble aurait ete de savoir si au repos un tv cable bien reglé , on retrouve le levier et le plongeur en contact ou avec du jeu .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share