Réglage carburateur Carter AFB


Old54
 Share

Recommended Posts

Bonjour,

 

j'ouvre ce topic pour avoir de l'aide pour le réglage de mon carburateur.

 

Moteur V8 305 ci chevrolet

Carburateur Carter AFB 9605 (identique Edelbrock)

 

J'ai effectué le changement des joints du collecteur d'admission ainsi que réfection du carburateur.

 

Le carburateur a été démonté, pièces nettoyées aux ultrasons.

Les flotteurs ne sont pas percés

Changement des joints, de la pompe de reprise, et d'autres pièces dont le nom en français m'échappe.🤣

Pour faire simple, voici le kit de réfection que j'ai utilisé :

https://quadrajetparts.com/carburetor-rebuild-4051g-edelbrock-performer-carter-p-826.html

 

Remontage de l'ensemble sur la voiture.

 

Vis de richesse desserrées de 1,5 tours

Vis de ralenti à chaud et à froid desserrées

Volet de starter fermé au maximum (2-3 mm de passage d'air)

 

J'ai réglé l'avance à l'aide d'une lampe stroboscopique à 8 degrés. (capsule d'avance débranchée et dépression bouchée sur le carburateur)

 

La voiture démarre bien et le ralenti se stabilise vers 1000 tr/min. Si je ferme totalement le volet de starter, la voiture cale.

Beaucoup de gaz d'échappement odorant. Assez pour remplir un parking collectif en quelques minutes...pas génial.

 

Par contre à froid, plus j'ouvre le volet de starter, plus le moteur accélère. Ouvert en grand, le moteur atteint presque 4000 tr/min 😐

 

Si j’accélère à la main, le moteur s'étouffe en début d’accélération mais monte en régime franchement après. Et maintenu accéléré, le moteur tourne rond sans secousse.

 

Je commence un peu à sécher niveau source de problème...des idées ?

 

Merci  🙃

 

 

 

 

 

Link to comment
Share on other sites

Quand tu fais tes essais, les papillons (en bas, tout au fond) sont bien fermés ? S'ils sont ouverts, ce peut être un mauvais réglage du "ralenti accéléré" (fast idle).

Link to comment
Share on other sites

il y a 8 minutes, Phil a dit :

Quand tu fais tes essais, les papillons (en bas, tout au fond) sont bien fermés ? S'ils sont ouverts, ce peut être un mauvais réglage du "ralenti accéléré" (fast idle).

 

Les papillons primaires (ceux vers l'avant) semblent un peu ouvert et ceux arrière sont bien fermés. Les 4 papillons doivent être fermés bien étanche au ralenti à froid ?

 

La vis "fast idle" est desserré au max, elle ne touche pas la came "fast idle linkage).

Link to comment
Share on other sites

Les papillons arrière doivent être fermés.

Les avant peuvent être à peine entrouverts à chaud, et un peu plus ouverts à froid, c'est le rôle du fast idle.

Les volets d'air du starter ne servent qu'à enrichir le mélange à froid quand on les ferme. Dès qu'ils sont entrouverts, c'est le circuit de ralenti qui contrôle le régime.

Peut-être un gicleur de ralenti (ou une vis de richesse, ou un autre élément du circuit de ralenti) a-t-il été mal remonté, ou est-il endommagé.

Link to comment
Share on other sites

Sur ma Buick on avait refait le carburateur avec le kit mais une fois remonter et tester , la voiture ne tourner pas rond du tout et dés que le starter s'arrêté , le moteur calé .

On a donc re démonter le carbu et bien inspecté , et on avait pas fait attention mais une des " aiguilles " ( si je ne me trompe pas ) avait le bout qui était légèrement tordu . On la donc redressé , puis remonter l'ensemble , puis un coup de démarreur et la c'étais le jour et la nuit , elle tourné comme une horloge a froid et a chaud .

C'est peut être ton cas aussi ;) 

Link to comment
Share on other sites

J'ouvrirai le carburateur pour contrôler si j'ai merdouillé quelque part 🤔

 

Par contre de mémoire, les vis de richesses ne semblent plus en parfait état. Il y a une avec le bout bien pointu et l'autre semble un peu écrasé/arrondi..

Link to comment
Share on other sites

J'ai ouvert le carburateur, dans l'ensemble je n'ai rien trouvé d'anormal. Les aiguilles ne sont pas tordues, pas de fuite interne, les flotteurs et leur réglage sont bons.

Cependant voici les défauts que j'ai constaté :

 

- les papillons secondaires fermés ne sont pas étanches : test fait avec une lampe, on voit la lumière entre les papillons et les passages : (il manque les vis sur la photo)IMG_1821.JPG.1906b04efd6ef02766326dab7fbe1c3f.JPG

 

Les vis de richesses ne semble pas en parfait état :

IMG_1827.JPG.f3dbbdb133f9835aad948c91ec3b4980.JPG

 

Après remontage et remise en route, pas d'amélioration. A froid le moteur tourne mais accélère tout seul plus le volet de starter s'ouvre. J'ai fais une rapide vidéo pour montrer le comportement du moteur :

 

https://youtu.be/vKFSY16-ZX0

 

 

Link to comment
Share on other sites

Je ne comprends pas ce que tu es en train de faire. Si je me fie à ce que je vois, le moteur est froid et tu veux régler le starter électrique,  c'est bien ça ? 

Si oui, débrouille toi pour  que le moteur tourne à environ 2000/2500 dès la mise route. Le regime doit décroître graduellement pendant la phase de réchauffage du bilame. Pendant cette phase, aucun autre réglage ne peut se faire. Ni ralenti,  ni richesse, rien. 

Sur quoi est branché ton depressiometre? 

Link to comment
Share on other sites

Il y a 21 heures, STG a dit :

 

J'ai essayé sans succès. Quelque sois l'action sur les vis de richesse, le régime moteur ne bouge pas.

 

il y a 26 minutes, Gilles a dit :

Je ne comprends pas ce que tu es en train de faire. Si je me fie à ce que je vois, le moteur est froid et tu veux régler le starter électrique,  c'est bien ça ? 

Si oui, débrouille toi pour  que le moteur tourne à environ 2000/2500 dès la mise route. Le regime doit décroître graduellement pendant la phase de réchauffage du bilame. Pendant cette phase, aucun autre réglage ne peut se faire. Ni ralenti,  ni richesse, rien. 

Sur quoi est branché ton depressiometre? 

 

J'essaie de faire le réglage de richesse suite à la réfection du carburateur. Je sais que cela doit se faire à chaud, mais je n'arrive pas à avoir un bon ralenti moteur froid.

Quand le volet est fermé, le ralenti est bon mais plus j'ouvre le volet de starter, plus le moteur accélère, alors qu'il devrait faire l'inverse non ?

Le starter est manuel.

 

J'ai branché le depressiometre sur le port gauche du carburateur. L'allumeur étant branché sur le port droite. (d'ailleurs à ce sujet, je lis tout et son inverse pour branché l'allumeur, pas évident de s'y retrouver ; dans le doute je l'ai remis à l'endroit où il était avant la réfection du carburateur)

Link to comment
Share on other sites

Tu devrais laisser tomber ton starter une fois pour toutes. Le mien est condamné ouvert depuis toujours, à moins de garer la voiture dehors en Sibérie,  tu n'en as pas besoin.

Et donc,  il faut valider le fonctionnement de ton carbu sans le starter,  et éventuellement t'occuper du starter par la suite.

Le port coté passager est en théorie celui de l'allumage ( on peut en parler plus tard) Il faudrait intervertir, et brancher l'allumage côté passager, et le depressiomètre coté conducteur. Il y a une bonne raison à cela : le port coté passager est "timed vacuum", il ne reçoit de depression que lorsque le papillon inférieur est ouvert. Et donc, quand il est fermé,  ton depressiomètre,  là où il est branché,  lit à peu près la pression atmosphérique. Pour régler les richesses de ralenti, il te faut un vrai signal de dépression.

Mets tes vis à 1,5 tours, démarre le moteur, fais le chauffer à l'accélérateur, et déroule la procédure de réglage une fois chaud. 

Avant cela, ou si tu n'as pas pu le faire avant, cale ton allumeur sur 10 degrés avant pmh, sur un 305 à culasses fonte, tu ne peux rien casser. 

 

Link to comment
Share on other sites

il y a 12 minutes, Gilles a dit :

Tu devrais laisser tomber ton starter une fois pour toutes. Le mien est condamné ouvert depuis toujours, à moins de garer la voiture dehors en Sibérie,  tu n'en as pas besoin.

Et donc,  il faut valider le fonctionnement de ton carbu sans le starter,  et éventuellement t'occuper du starter par la suite.

Le port coté passager est en théorie celui de l'allumage ( on peut en parler plus tard) Il faudrait intervertir, et brancher l'allumage côté passager, et le depressiomètre coté conducteur. Il y a une bonne raison à cela : le port coté passager est "timed vacuum", il ne reçoit de depression que lorsque le papillon inférieur est ouvert. Et donc, quand il est fermé,  ton depressiomètre,  là où il est branché,  lit à peu près la pression atmosphérique. Pour régler les richesses de ralenti, il te faut un vrai signal de dépression.

Mets tes vis à 1,5 tours, démarre le moteur, fais le chauffer à l'accélérateur, et déroule la procédure de réglage une fois chaud. 

Avant cela, ou si tu n'as pas pu le faire avant, cale ton allumeur sur 10 degrés avant pmh, sur un 305 à culasses fonte, tu ne peux rien casser. 

 

 

D'accord je prends note.

 

Cependant, est ce normal que à froid, volet starter ouvert en grand, vis de ralenti à froid desserré, vis de ralenti à chaud desserré et les 2 vis de richesse à 1,5 tour du fond, le moteur grimpe tout de suite dans les tours ?

Link to comment
Share on other sites

La réponse  courte: pas du tout normal. 

Tes volets inférieurs sont sans doute déjà ouverts (les as-tu regardés avant instal), ou bien tu as de l'air qui entre ailleurs: admission,  ports restés ouvert ( non bouchés), embase du carbu voilée,  fuites d'air aux paliers des axes du carbu ( ont-ils été faits), bref, travail normal de recherche de prises d'air.

Si le moteur tire de l'air, pour qu'il reste en route volets fermés, il faut  qu'il reçoive de l'essence. Est-tu bien sur que tes flotteurs sont à la bonne hauteur, et que tes tiges et ressorts sont bien libres ( c'est un des points clés , j'ai un Edelbrock).

Je sais, c'est beaucoup de points à voir, et tu n'as sans doute pas très envie de lever le couvercle du carbu encore une fois; dis toi juste que c'est pire avec un Holley 😉

J'ai oublié : vérifie aussi que ta tringlerie d'accélérateur ( trop courte, grippée,  mal fichue) n'est pas la cause. Trivial,  mais juste pour être sur.

Link to comment
Share on other sites

il y a 25 minutes, Gilles a dit :

La réponse  courte: pas du tout normal. 

Tes volets inférieurs sont sans doute déjà ouverts (les as-tu regardés avant instal), ou bien tu as de l'air qui entre ailleurs: admission,  ports restés ouvert ( non bouchés), embase du carbu voilée,  fuites d'air aux paliers des axes du carbu ( ont-ils été faits), bref, travail normal de recherche de prises d'air.

Si le moteur tire de l'air, pour qu'il reste en route volets fermés, il faut  qu'il reçoive de l'essence. Est-tu bien sur que tes flotteurs sont à la bonne hauteur, et que tes tiges et ressorts sont bien libres ( c'est un des points clés , j'ai un Edelbrock).

Je sais, c'est beaucoup de points à voir, et tu n'as sans doute pas très envie de lever le couvercle du carbu encore une fois; dis toi juste que c'est pire avec un Holley 😉

J'ai oublié : vérifie aussi que ta tringlerie d'accélérateur ( trop courte, grippée,  mal fichue) n'est pas la cause. Trivial,  mais juste pour être sur.

 

Faire et défaire c'est toujours travaillé 😂 et au moins ça me permet d'apprendre.

 

Pour les volets inférieurs, comme dit plus haut, ceux secondaire ne sont pas bien étanche même fermés. Mais je n'y ai pas touché quand j'ai refais le carbu. Idem pour les paliers des axes.

Je vais me pencher sur une prise d'air, de ce que j'ai lu sur le forum et ailleurs, c'est ce qui revient souvent. J'espère que j'ai pas merdé en changeant les joints du collecteur d'admission 😅

(je pense pas qu'une prise d'air soudain ce soit créer sur l’assistance de freinage, la valve pcv alors que je n'y ai pas touché)

 

Quand à la tringlerie des gaz ; même comportement quand le câble est démonté du carburateur.

Link to comment
Share on other sites

je viens de penser à une autre chose: le carbu posé à sa place, comment est placé le volet inférieur des primaires, est-il ouvert ?

Ta panne ressemble à un truc genre:

La tringlerie ne revient pas au point zero, et le volet primaire reste ouvert.

- dans certains cas, le joint d'embase est mal positionné ou glisse au serrage, , et empêche la fermeture du volet : à regarder avec une bonne baladeuse

- ou bien tu as voilé tes papillons au remontage (ou remontés à l'envers, il ont l'extrémité taillée en biais pour être jointifs en position fermée , c'est à peu près invisible à l'oeil nu)

Il se peut aussi que tes secondaires soient trop ouverts au repos, et dans ce cas, il faut tordre légèrement la tige qui les commande jusqu'à atteindre le point où ils sont vraiment fermés (il faut qu'ils le soient, sauf cas exceptionnel, genre grosse cylindrée et arbre à cames brutal qui fausse le signal de dépression au ralenti, mais ça m'étonnerait que ce soit le cas de ton 305.)

- ou encore: tu as le mauvais joint d'embase, et il obstrue le canal de mise à l'air ou gêne la fermeture des papillons. Pour cela, fais une recherche pour voir si tu as exactement le joint d'embase kivabien avec ton AFB (en général, le joint carré générique va très bien, sauf cas exceptionnel)

Si une fois que ton carbu est bien fermé aux secondaires et que les primaires sont bien dans la posture ralenti, où il n'y a que le début de la fente de ralenti qui est visible, et que tout est bien en butée (au ralenti, la commande doit être posée sur la vis de réglage de ralenti, , quelle que soit sa position, si non,  quelque chose l'en empêche) ; si malgré tout ça le moteur continue de tirer de l'essence au carbu, c'est qu'il prend de l'air ailleurs. Et donc là, il faudra t'acheter une bombe de start pilote ET un extincteur, et mettre en route en pschittant un peu partout. Mais à ce stade, si c'était moi, je me concentrerais sur le carburateur et son montage sur l'admission.

Fais tous tes essais en obstruant le maximum de prises de dépression sans en oublier aucune. Le moindre truc resté à l'air libre plante toutes tes mesures.

 

Rq: tant que tu n'auras pas réussi à ce que les papillons de primaires soient bien posés à leur place au ralenti, c.a.d en laissant seulement la fente de ralenti exposée, sans bailler, tout réglage de richesse sera inutile. le principe:  Il n'y a que lorsque le circuit de ralenti débite du carburant que les vis de richesses ont un effet. Au-delà de cette ouverture, on commence à soulever plus ou moins les aiguilles calibrées, qui sont le moteur" du circuit de transition. On peut donc en conclure que le circuit de transition ne peut-être réglé que en agissant sur les tailles et profils  des aiguilles et la dureté de leurs ressorts de rappel. Au-delà de cette phase, si on a la pédale totalement enfoncée, on libère la fente dans la timonerie des secondaires, la dépression vient faire pivoter le volet d'air (supérieur) des secondaires, qui est équilibré par un contrepoids, et à ce moment-là, les secondaires sont ouverts en grand, et c'est le gicleur des secondaires (et seulement lui) qui pilote le débit de carburant dans les secondaires. Et on tombe à peu près sur le même cas de figure que sur les Holley: le débit des secondaires ne se règle presque pas, l'essence y arrive uniquement parce qu'un gicleur la laisse passer, et donc, l'essence qui part aux secondaires y arrive en volume quasi constant, que les secondaires soient à peine ouverts ou bien ouverts en grand.  Et on comprend donc pourquoi la taille du gicleur des secondaires était adaptée par les constructeurs à chaque voiture, qui avaient pourtant souvent le "même" carburateur (et avec plein d'autres choses qui diffèrent, c'est pour ça qu'un Holley 750 de Corvette 327 ne se monte pas directement sur un Stang 351, etc..)  

NB utilisateur: si tu dois citer un interlocuteur, ne cite que la partie utile, les citations longues alourdissent beaucoup la lecture!

 

Link to comment
Share on other sites

D'accord, je vais contrôler tout ça. Par conte quelque chose m'interpelle dans ton message.

 

Il y a 9 heures, Gilles a dit :

(au ralenti, la commande doit être posée sur la vis de réglage de ralenti, , quelle que soit sa position, si non,  quelque chose l'en empêche)

 

Même quand la vitesse de ralenti (on parle bien de celle ralenti à chaud ?) est desserrée totalement ?

Link to comment
Share on other sites

Oui. Exemple: si mon moteur est au ralenti, et que je desserre la vis de réglage de butée,  le moteur cale, et même avant que la vis cesse d'être en contact.

Il n'y a pas vraiment de ralenti à chaud, c'est juste la vis de réglage de la vitesse moteur minimale,  la vis de ralenti. 

L'autre,  la "fast idle", c'est celle qui sert à ajuster la vitesse moteur dans les phases d'utilisation du starter.

Link to comment
Share on other sites

Sur le mien, quand toute la tringlerie/came est au repos, rappelé par les 2 ressorts et que la vis de ralenti est desserrée à fond (à la limite de sortie), j'ai un espace entre les 2.

La tringlerie est en butée avant que ce soit la vis qui joue le rôle de butée.

 

IMG_1839.JPG.675217ece9ec3d8a8286ac6c50ed965e.JPG

Link to comment
Share on other sites

il y a 53 minutes, Old54 a dit :

 

La tringlerie est en butée avant que ce soit la vis qui joue le rôle de butée.

En butée sur quoi? Il n'y a rien de mécanique qui puisse l'empêcher d'aller au fond. 

En fait, si. C'est lorsque les papillons viennent totalement au contact de leur alesage respectif. Mais normalement,  on est au ralenti avant d'atteindre ce point.

Si tes papillons ne viennent pas taper dans le joint d'embase, est-ce que tu ne te serais pas mélangé les crayons dans les tringles qui réunissent primaires et secondaires? Ou remonté les papillons dessus-dessous?

Link to comment
Share on other sites

J'ai ouvert le carburateur, voici mes observations. Les flotteurs sont bien réglés et les pointeaux coupent bien l'arrivé d'essence.

 

Le joint intermédiaire diffère un peu de celui d'origine ; A gauche celui d’origine, à droite celui que j'ai monté. La zone de différence se situe dans les cuves.

 

IMG_1849.JPG.6451660742227807189b5924f4f340b3.JPG

 

A disposition je possède aussi ce modèle :

 

IMG_1850.JPG.99a419f46cc8827fec38be1452f69eb8.JPG

 

 

Ensuite au niveau du joint d'embase, celui semble masquer des passages, sans pour autant les boucher complétement. On voit d'ailleurs bien que le joint est imbibé d'essence :

 

IMG_1841.JPG.86e6674b7fdd7dec2ca486c5828e0c87.JPG

 

J'ai repris le montage des papillons. Maintenant ils ferment mieux, les primaires sont bien étanches et les secondaires laissent entrevoir un peu de lumière. En position fermé, la tringlerie arrive bien en butée :

 

IMG_1851.JPG.8a0cf2e840592aabc4ad738ee1a4bdf5.JPG

 

 

 

 

Link to comment
Share on other sites

Bin tout ça m'a l'air correct!

Pour ce qui est des joints, de couvercle et d'embase, le mieux est de les présenter et de voir s'ils empêchent quelque chose.

En cas de doute,  ciseaux et cutter. 

Pour le joint d'embase, j'ai pris l'habitude de mettre du joint "carré ", qui fait tout juste le tour, en passant quand même par les goujons.

Et je mets toujours, et depuis... 1990,  des deux cotés du joint, une couche très fine de joint silicone ( mais il ne faut pas le faire, y paraît). 

Et attention au serrage : bien serré,  mais  pas trop : trop, c'est quand le joint pète  et que les bouts tombent dans l'admission ou sur les cotés.  Pas assez, c'est juste avant  !(j'aimerais que soit de l'humour).

Pendant que j'y suis, dernière verif: as-tu essayé de le poser sur une plaque parfaitement plane, comme du verre, par exemple ? Juste pour être sûr qu'il n'est pas plié comme une chips, et ne sera donc jamais étanche.

 

Link to comment
Share on other sites

  • 2 weeks later...

J'ai remonté le carburateur sur la voiture et....victoire ! A froid, volet de starter fermé, le ralenti est à 1000 tr/min et si je l'ouvre toujours à froid, il reste à 1000 tr/min. Passe en D, je tombe à 800 tr/min. Et beaucoup moins de gaz d'échappement. J'ai maintenant une bonne base pour reprendre les réglages d'allumage et de richesse.

 

J'avais donc bien merdé en refaisant le carburateur 😩 Au moins j'aurai appris !

 

Merci des conseils !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share