Miss Petty, Dodge Charger 1977


Florian Pollet
 Share

Recommended Posts

  • Replies 91
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...

Hello, petites news, le Carbu à été remplacé par un QuickFuel, installation d'une câle, changement du Valley pan, les flexibles en aviation, ligne rigide avec mano de pression d'essence, la pompe à essence neuve en raccords vissés, réservoir refait, Installation d'un kit Pertronix pour l'allumeur, les vitres électriques refonctionnent mais....et oui un gros Mais...Ca ne fonctionne pas ! La pression d'essence chute anormalement, je démarre à 6-7 psi puis au bout d'un quart d'heure elle atteint le zéro, vide ses cuves et pouf calé...Il faut que j'attende un peu qu'elle refroidisse pour redémarrer avec une petite pression...Du coup pour le moment elle ne tourne pas et n'est pas prête de rouler puisque bloqué sur une panne dont nous séchons.

Le seul moyen de rouler à peu près...c'est de monter assez fort le ralenti.

L'aac, poussoirs, tiges, exentriques sont neufs...

Link to comment
Share on other sites

  • 3 weeks later...

Et voilà de retour et apparemment "sur la route" !!

Bon le premier démontage du réservoir fut un échec, effectivement tombé en panne sur le bord de la route pour y trouver ceci dans le filtre à essence...:

20150714_205827.jpg


Nous avons donc décidé avec un ami de le redescendre, nous l'avons découpé en deux et nettoyé :

Déja pour y aller chez le copain ! :

20150716_193330.jpg

Cuve du carbu (neuf):

20150717_204945.jpg

et ce satané réservoir:

20150717_212227.jpg
20150717_212232.jpg
20150717_212235.jpg
20150717_230201.jpg

Après un gros gros gros nettoyage du réservoir, on remet en route...et ca ne marche toujours pas, la pression d'essence chute !

De retour chez moi bredouille et me demandant si j'allais pas me servir de cette Dodge en Armoire à papier toilette...je pianote sur les fofo US et trouve une idée un peu bizarre mais au point où j'en étais...
Je prend donc la voiture et l'amène à mon taf il y a 1 km et je suis tombé en panne devant, 0 pression d essence, impossible de redémarrer elle tient pas les cuves sont vide...
Je prend mon sac de glace que j'avais emporté avec moi et je le place tout autour du manomètre de pression d'essence, j'attend quelques secondes, laisse le sac de glace dessus et...miracle !! elle redémarre !!!! Je tape sur le cadran avec un tournevis, la pression remonte !!
Ok allez je démonte le mano et laisse tourner la voiture 2h30 à l'arret CA MARCHE !!!!

Je la prend pour faire une 60 aine de kilometres et tombé en panne 3 fois en 60 bornes, bon pas de doute je démonte le filtre essence et Mega bouché !! Bon le principal est d'avoir réglé le problème de pression.
Je rentre, je redémonte pour la 3eme fois le réservoir, nettoi à fond ! et Hop Kit Restom !

Eh ben remonté, mise en essence aujourd'hui et ca à l'air de tout fonctionner !! Bon pour le moment en phase de test avec de nombreuses séances de nettoyage entre le filtre, cuves de carbu et la ligne d'essence...puis quand tout sera propre repose d'un mano neuf autre que la marque Summit.


20150804_160158.jpg

Bon c'est pas le tout avec tout ce temps de perdu à essayer de trouver cette panne improbable, j'ai des kilometres à rattraper ! Vais pouvoir me concentrer sur le train avant/jantes/pneus et Si tout ce passe bien je serait à Clastres avec (toujours en spectateur bien sûr).

Tient d'ailleurs vous en pensez quoi de ces jantes type Nascar sur ce montage Photoshop?
Merci

DSCF0108 (2).jpg




Link to comment
Share on other sites

La cause dans un premier temps était le réservoir rouillé de l'interieur et qui me balancait de la rouille jusqu à la carburation et me bouchait tout le circuit, et ensuite le Mano qui déconnait...

Là il me faut encore démonter le carbu pour nettoyage car pas mal de merde encore la dedans qui bouche et qui me bloque le pointeau.


Merci pour vos suggestions pour les Aeros

Link to comment
Share on other sites

Un petit réglage de la cuve des secondaires, mise en place du nouveau Mano de pression d'essence et...Ca Marche !!!!
Pression stable à 7 psi, elle se comporte enfin très bien, ca sent moins l'essence, et filtre propre !
Dimanche re-test avec toujours les vérifs habituelles jusqu'à être sûr que tout est propre.

Une parti de ce que j'ai enlevé du carbu:

20150807_102206.jpg
20150807_103622.jpg

Carbu tout propre:

20150807_103847.jpg
20150807_103853.jpg


Link to comment
Share on other sites

sympas les jantes nascar, beaucoup mieux , à l'occase essaie juste avec des jantes de bases mais toutes noires et des pneus dunlop à lettres jaunes de préférences, tu verra ça déchire.

Link to comment
Share on other sites

  • 6 months later...

Whaou whaou whaou !! Il s'en est passé du temps dis donc et j'ai même pas pris la peine d'indiquer les p'tits changements et p'tits tracas....Bon ben elle a fini au fond de la Loire, c'est bien mieux comme ça, ça fait des économies, et ça nourris les poissons et aussi c'est très écolo...
:super:
Bon eh ben pas mal de petits travaux comme un allumage MSD tout neuf tout Bling bling avec son faisceau MSD qui va bien, un alternateur Auto régulé, quelques bidouilles électriques et rajouts de masses, mis en place de gaines :

20160110.jpg

Bon j'avou la Pipe est pas top c'est prévu au programme...
Je rajouterais des photos récentes

Sinon, interieur : Il me manquait les caches loupiottes de courtoise et impossible de trouver sur le marché...j'ai donc demandé à un pote de me les fabriquer sur mesures... voilà le résultat:

fb_img10.jpg

20160210.jpg

20160211.jpg

20160212.jpg

Bon j'oublie certainement quelques trucs mais sans grande importance;

Cette bagnole je l'ai achetée avec un Kit PST Train avant neuf mais encore dans l'emballage donc pas monté, m'étais dit que je ferais ça au dernier moment et surtout après l'été...
Un matin comme presque un matin sur 3 je la prend et là...Et là c est le drame... :angel:
La mort du train avant étant imminente, prévenu par des craquements à tout va et de plus en plus fort...pas le choix, la résurrection du train avant était plus que nécessaire et tout de suite ! :(
Allez c'est donc partit pour un démontage complet du train avant dans mon box...sans lumière, sans courant, sans outillage, sans connaissance, sans doigts de fée, mais avec la volonté de pouvoir re-rouler rapidement et à moindre coût ! :grr:

Je commande les quelques pièces qui manquaient puisque tant qu'à faire le train avant, autant changer les silent bloc moteur et boite qui eux aussi sont complètement explosé !
Et puis pourquoi pas changer le joint de carter qui fuyait.

20160213.jpg
20160214.jpg
20160215.jpg

Les pièces décapées qui partent à la presse.

12825111.jpg

Une partie du train avant prêt à être remontée:

12736110.jpg
20160217.jpg

Le Carter lui, a pris un coup de jeune...

20160216.jpg

20160226_171746.jpg


Vous voulez voir la suite? Ben y'en a pas car j'en suis là...et en plein dedans !

Bien hâte de retrouver un comportement digne de ce nom, et pouvoir rouler sainement.
Je mettrais d'autres photos prisent à la volée, ayant pas ou presque pas de lumière dans le Box c'est limité en photo.

Bonne journée ;)





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share