probleme avec ma boite c6 4x4 de 1978 'sur mon ford f150 '


pat63
 Share

Recommended Posts

bonjour  a tous ... il m'est arrivé une petite tuile avec ma boite automatique c6 de mon ford ... si il ya des connaisseurs de cette boite a vitesse ici et si ils veulent bien me renseigner ..  c'est le dernier carat avant un eventuel demontage ... 

alors j'explique ;

l'autre jour je me balade tout nickel .. je me gare une demie heure quand je crois repartir mon truck demarre bien je mets en "D" comme d'hab .. je decole .. au milieu d'une pente j'accelere et la plus de mouvement comme si j'etais au point mort .. je m'arrete .. je manoeuvre le selecteur sur toute les vitesses et la surprise .. plus de marche avant que la marche arriere ..  a force de m'amuser avec le selecteur j'arrive a mettre en marche avant .. pour moi c'etait reglé ... je n'ai pas compris mais bon ..je rentre chez moi tout se passe bien les 3 vitesses s'enclenchent bien sur les 12 kms de trajet .. quand j'ai voulu reculer et mettre en "R" plus rien en marche arriere je suis au point mort  tout le temps ...  je gare l'engin .. verifie le niveau de liquide dans la boite c'est ok .. le liquide est couleur cerise foncé .. je me dit je vais vidanger et tant que j'y suis je vais commandé un kit transgo aux states pour ameliore et refaire ma valve body  donc demontage ... au demontage je me suis appercu qu'un ressort etait en trois morceaux .. j'en rachete un neuf refait ma valve body remonte le tout remet du liquide et essais la je me rend compte que c'est pareil qu'avant en "D" ça fonctionne quand je mets 1 et 2  ça fonctionne  si je suis en "N" le truck avance aussi ..alors qu'il ne devrait pas ..et quand je met en "R" pas de marche arriere .. je precise le niveau est bon j'ai reglé la bande de frein aussi les diverses depresions sont bonne j'ai testé le valve modulator il semble en tat aussi .. la tringlerie de selection est reglée correctement .. la je seche .. en plus je viens de m'appercevoir que quand j'ai remonté ma valve body .. j'ai remonté le selecteur qui coulisse correctement mais pas le " kick down" le crochet de mon kick down est resté derriere le butoir sur la plaque superieure de ma valve body .. c'est a corriger mais je ne pense pas que c'est cela qui est en cause .. enfin voila ma misere  si un connaisseur de ces boites passe par la et veut bien me renseigner je le remercie d'avance ... bonne journée a vous tous .. 

received_1513511972143687.jpeg

Link to comment
Share on other sites

Il est effectivement facile de d’oublier le crochet de kick-down au remontage.

Sur le fond, sans vouloir être outrageusement pessimiste, il faut envisager une réfection complète de la boîte.

Avant d’en arriver là :

- vérifier le servo :

 

 

 

- essayer de remplir un peu au dessus du niveau de la jauge.

 

Bon courage...

Link to comment
Share on other sites

Salut ce ne serait pas simplement un problème de tringlerie ? 

C'est décalé et quand tu mets sur n tu es encore en d et quand tu mets sur r tu es en n essaie d'amener le levier un peu avant le r...

Link to comment
Share on other sites

ça ressemble furieusement à une tringlerie décalée en effet. Et ça serait une bonne nouvelle !

Essaie de débrancher la tringle et passe les vitesses manuellement en bougeant le selecteur à la main, avec un complice au volant le pied sur le frein. Peut-être qu'elles passeront toute 😉

Link to comment
Share on other sites

  • 1 month later...

bonsoir ... helas .. ce n'est pas un probleme de tringlerie .. ni de kick down ... mais bien un truc qui a laché dans la boite .. j'ai un ford bronco avec la meme boite je vais essayer de la remplacer .. mais je ne sais pas si l;autre boite est bonne ..ça fait du boult en perspective ... j'attend d'avoir plus de temps et de courage pour le faire ... si ce n'est pas bon je serai obligé de refaire la boite a vitesse a neuf ... je suis dégouté ... merci pour vos reponses ... a bientot pour les nouvelles .. 

Link to comment
Share on other sites

Bon courage!

 

Un petite question en passant, j'ai un F150 de 86 et je trouve que ma boite (C6 aussi) mouline beaucoup avant d'accrocher une vitesse, genre elle prend 500 tours sans vraiment que le vehicule n'accélere...

 

le kit d'amelioration trango amene un vrai plus?

Est ce compliqué à installer? j'ai cru comprendre qu'on laissait la boite sur le truck, ça me simplifierait les choses.

 

En gros c'est vidange, demontage, installation du kit (ressorts, perçage..), remontage et niveau d'huile?

Link to comment
Share on other sites

Salut alban ;) , non je ne pense pas, on sent que ça accroche un peu mais ça mouline, ça mouline...

 

Sur la FMX de la cougar, meme au "ralenti", ça accroche mieux que quand je suis au 1/4 de pédale sur le F150 qui est 15 ans plus recent..

 

 

Alors les C6 semblent réputées pour le "slipping" mais là, avec 1.7 T à déplacer, je suis sûr que ça participe à augmenter la conso qui est déjà gargantuesque comme dirait gégétoy

Link to comment
Share on other sites

Normalement la première est enclenchée dès que tu mets le levier sur d, moteur au ralenti. Donc si la boîte n'embraille pas la première c'est que sa pompe à huile ne débite pas assez ou s que les circuits sont bouchés.

Sauf si c'est différent chez Ford... 

Link to comment
Share on other sites

pour le kit transgo ... il faut juste vidanger la boite et sortir la " valve body " pas besoin de demonter la boite a vitesse du vehicule ... si c'est comme sur le mien il te faudra deplacer le support de boite a vitesse afin de sortir 2 des boulons du carter de boite c'est du taf .. mais ça se fait  pour le kit c'est simple tu as un schema inclus dedans a suivre etape par etape .. les ressorts a remplacer sont en couleurs  bon c'est en anglais mais ça se fait bien  la petite meche pour percer sur la plaque est incluse ausssi ... je l'ai fait sans probleme .. le hic c'est que je ne peux pas te donner mon impression par rapport a avant car comme je n'ai pas resolu mon probleme de marche arriere le truck est resté immobile ... pour le glissement tu as un reglage de la bande frein a verifier et aussi les durites de vide du carbu a u modulateur de ta boite et aussi ton modulateur moi apres avoir verifie et repare mes fuites il ne glissait plus .. en marche avant en premiere avaec le transgo le demarrage en 1er m'a l'air plus "franc" je n 'ai ete plus loin donc apres je ne sais pas ... derniere chose fais gaffe pour ton kit transge commande bien un kit pour " gas" (essence ) et non pour diesel .. 

Link to comment
Share on other sites

super merci beaucoup Pat!

 

Alban: la vitesse s'enclenche très bien , ce que je veux dire c'est qu'au moment ou tu relâches la pédale de frein et que tu accélères, le truck n'avance pas autant que le moteur prend des tours, je ne sais pas trop comment l'expliquer autrement.

Mais la vitesse est très bien enclenchée, et d'ailleurs, le passage des rapports se fait de manière ultra douce et fluide, on dirait une DSG

 

Le truc que je décris c'est autre chose, Les ricains parlent de slippage (comme si ça glissait dans ton slip😅 )

 

Peut être voir le réglage des bandes de roulement dans un premier temps.

Link to comment
Share on other sites

le mien faisait exactement pareil ... jy trouvais bizarre n;ayant jamais ue d'americaine avec boite automatique avant ... j'ai reglé la bande  il faut desserer le contre ecrou et avec une cle dynamometrique tu resseres le carré qui regle la tige de poussée de la bande .. 1.4 kg  pyuis du desseres d'un tour et demi .. puis tu visses ton contre ecrou ... j'ai vu une methode que font les americains car pas facile de passer une cle dynamometrique la ou c'est placé ... tu leves l'essieu arriere de ton truck tu le mets en deux roues motrices puis la boite en neutre  cales tout bien de façon a ne pas te faire ecraser .. cale sous lune roue avant et leves le pont arriere avec un cric roulant de façon a ce que les deux roues decolent du sol ensuite tu fais tourner ton arbre de transmission arriere il doit tourner libre pour regler tu devisses le contre ecrou et tu serres le carré jusqu'a que ton arbre de transmission tu ne puisee plus le bouger a la main .. la tu devisses d'un tour un quart et tu resseres ton contre ecrou et c'est gagné ... 

pour en trevenir au glissement regarde la durite coudéé qui est sur le modulateur sur la boite moi ce n'etait pas etanche .. une fois tout reviser et changer ces vieilles durites .. il ne glissait plus et accelerait nickel ... jusqu"a ce que perde ma marche arriere la c'est un autre probleme .. apparament j'ai un truc qui a lache dans ma boite ..d"apres un specialiste que j'ai contacté ... 

Link to comment
Share on other sites

pour le kit transgo ... il faut juste vidanger la boite et sortir la " valve body " pas besoin de demonter la boite a vitesse du vehicule ... si c'est comme sur le mien il te faudra deplacer le support de boite a vitesse afin de sortir 2 des boulons du carter de boite c'est du taf .. mais ça se fait  pour le kit c'est simple tu as un schema inclus dedans a suivre etape par etape .. les ressorts a remplacer sont en couleurs  bon c'est en anglais mais ça se fait bien  la petite meche pour percer sur la plaque est incluse ausssi ... je l'ai fait sans probleme .. le hic c'est que je ne peux pas te donner mon impression par rapport a avant car comme je n'ai pas resolu mon probleme de marche arriere le truck est resté immobile ... pour le glissement tu as un reglage de la bande frein a verifier et aussi les durites de vide du carbu a u modulateur de ta boite et aussi ton modulateur moi apres avoir verifie et repare mes fuites il ne glissait plus .. en marche avant en premiere avaec le transgo le demarrage en 1er m'a l'air plus "franc" je n 'ai ete plus loin donc apres je ne sais pas ... derniere chose fais gaffe pour ton kit transge commande bien un kit pour " gas" (essence ) et non pour diesel .. 

IMG_20220608_165912.jpg

IMG_20220608_155329_1.jpg

IMG_20220622_085800_1.jpg

IMG_20220708_171439.jpg

IMG_20220708_180302_1.jpg

IMG_20220709_125652_1.jpg

IMG_20220709_135038.jpg

IMG_20220709_135047_1.jpg

IMG_20220709_140506_1.jpg

IMG_20220709_162303.jpg

Link to comment
Share on other sites

merci beaucoup pour ces details pat, ça me sera très utile 🙏

C'est pour ce genre de trucs que j'adore ce forum.

 

 

 

 

C'est ce kit là que tu as pris?

https://transgo.com/product-details/67-12/

 

Il y en a un aussi pour la C6 mais ils parlent de manual shift ??

https://transgo.com/product-details/67-3/

je comprends pas trop en quoi la C6 peut etre manuelle..

 

 

Sympa, la cannette de Sanpellegrino offerte dans le kit

Link to comment
Share on other sites

il y a 10 minutes, ryan beck a dit :

Je comprends pas trop en quoi la C6 peut etre manuelle..

Le kit permet, si on le souhaite, de désactiver les changements automatiques de rapports : pas grand intérêt, amha. 

Il permet aussi de rétrograder en 2 ou en 1 à n’importe quelle vitesse : très dangereux pour le moteur, toujours amha.

Le grand intérêt est d’appliquer une pression hydraulique plus forte sur le(s) servo(s) : passage des rapports plus francs. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • spacer.png