1997 Chevrolet Tahoe


EiGhT-PaCk
 Share

Recommended Posts

Il y a 16 heures, benes67 a dit :

je regrette toujours le mien .........et encore plus maintenant.........je l'avais revendu à 250.000km :deprime:

Et tu l'avais gardé longtemps ?

Il faut reconnaître que cette plateforme était bien née, et Je trouve que le 350, sans être un foudre de guerre, est coupleux là où c'est utile.

Le souci avec le mien, c'est les deux précédent propriétaires. Ils n'étaient visiblement pas du genre soigneux et n'avaient pas le compas dans l'œil...

Je n'ai pas un panneau de carrosserie sans une bosse ou une rayure :sleep:

Link to comment
Share on other sites

Je l'ai gardé 6 ans, 6 ans de plaisirs...........

Et je l'avais fait équiper au GPL........quelques 40.000km par an, l'installation avait vite été amortie !!

Au passage, j'étais commercial et cela m'a ouvert pas mal de portes..........le patron ou PDG qui descendait de son bureau pour venir discuter du véhicule et après........vous faites quoi ?..........ah bon , alllez voir telle personne de ma part .....boum......c'était parti !!!!!!!!!!

Link to comment
Share on other sites

  • 3 months later...

Salut les amis,

 

j'alimente le topic de l'actu du Tahoe.

La barre des 300.000 a été franchie avec succès cet été, on peut considérer que le rodage est terminé.

 

Le sujet du moment c'est la clim qui fonctionne faiblement par grosses températures et donc le circuit basse pression monte trop haut.

Une fois le circuit vidé, ça sera inspection du Orifice Tube et éventuellement remplacement. Pour ceux qui seraient dans le nord lyonnais, le garage Euromaster de Villefranche est assez open sur les américaines, et ils connaissent les systèmes Harrison et doivent faire le tirage au vide pour que j'intervienne ensuite sur le circuit.

 

Sinon j'ai fait un peu de maintenance préventive en remplaçant l'Idler Pulley et le Tensioner.

Il faudra que je m'occupe sans tarder de l'alternateur, un des roulement couine salement à froid et c'est franchement la honte.

 

A la conduite j'avais du jeu dans le train avant, depuis l'achat. 

Les biellettes de  barre stab' étaient complètement dead... donc remplacement par du Moog.

L'Idler Arm est aussi à remplacer ; si vous ne voyez pas de quoi il s'agit, c'est un peu un pivot pour le côté conducteur de la direction.

Pain in the ass en prévision, mais ça devient urgent !

 

Le reste, c'est trouver un carrossier pour me refaire le Window Channel avant. 

Le pare-brise a été remplacé, mal posé, jointé au silicone et l'eau a stagné un moment finissant par faire rouiller gentiment tout ça.

Résultat, dès qu'il y a une bonne averse, c'est une passoire :mwarf:

 

Ah ! J'oubliais !!! 
J'ai viré l'adhésif chromé sur les bas de caisse ! 
Il était complètement passé, devenu gris... bref abomifreux. Je suis retombé amoureux du Tahoe depuis:megatop:

 

E1333224-4257-49CD-A9D5-F25EFEF4AE2F.jpeg.01bd4e409e8fb1a343c8f17848053100.jpeg

Edited by EiGhT-PaCk
Link to comment
Share on other sites

il y a 3 minutes, EiGhT-PaCk a dit :

Salut les amis,

 

L'Idler Arm est aussi à remplacer ; si vous ne voyez pas de quoi il s'agit, c'est un peu un pivot pour le côté conducteur de la direction.

Pain in the ass en prévision, mais ça devient urgent !

 Celui là est plutôt côté passager à moins que ce soit un Tahoe prévu en conduite du mauvais côté de la chaussée ... ;)

 

 

Link to comment
Share on other sites

Il y a 1 heure, deville72 a dit :

 Celui là est plutôt côté passager à moins que ce soit un Tahoe prévu en conduite du mauvais côté de la chaussée ... ;)

 

 

Oui je me suis embrouillé ! Je voulais effectivement dire que c’est côté passager !

Link to comment
Share on other sites

Il y a 5 heures, EiGhT-PaCk a dit :

Salut les amis,

 

j'alimente le topic de l'actu du Tahoe.

La barre des 300.000 a été franchie avec succès cet été, on peut considérer que le rodage est terminé.

 

Le sujet du moment c'est la clim qui fonctionne faiblement par grosses températures et donc le circuit basse pression monte trop haut.

Une fois le circuit vidé, ça sera inspection du Orifice Tube et éventuellement remplacement. Pour ceux qui seraient dans le nord lyonnais, le garage Euromaster de Villefranche est assez open sur les américaines, et ils connaissent les systèmes Harrison et doivent faire le tirage au vide pour que j'intervienne ensuite sur le circuit.

 

 

 

 

Trop haut c'est combien ?

Link to comment
Share on other sites

Il y a 5 heures, EiGhT-PaCk a dit :

Sinon j'ai fait un peu de maintenance préventive en remplaçant l'Idler Pulley et le Tensioner.

tu veux dire le galet enrouleur et le galet tendeur de la courroie ? :sifflement:

 

Il y a 5 heures, EiGhT-PaCk a dit :

L'Idler Arm est aussi à remplacer ; si vous ne voyez pas de quoi il s'agit, c'est un peu un pivot pour le côté conducteur de la direction.

Coté passager, c'est "un peu" le relais de direction... :D l'autre (pitman arm), côté conducteur, étant la bielle pendante.

 

 

Il y a 5 heures, EiGhT-PaCk a dit :

Le reste, c'est trouver un carrossier pour me refaire le Window Channel avant.

Tu veux dire le logement de pare-brise ?

 

Il y a 5 heures, EiGhT-PaCk a dit :

A la conduite j'avais du jeu dans le train avant, depuis l'achat. 

Les biellettes de  barre stab' étaient complètement dead... donc remplacement par du Moog.

La barre stab est une pièce de suspension, pas de direction ;) et n'a aucun rôle en ligne droite...

Tu peux même l'enlever totalement, la voiture penchera de folie en virage mais ça n'ajoutera (ni n'enlèvera) aucun jeu.

Link to comment
Share on other sites

il y a une heure, twentyone_forever a dit :

 

Trop haut c'est combien ?

6 bars.

 

 

il y a 34 minutes, Phil a dit :

tu veux dire le galet enrouleur et le galet tendeur de la courroie ? :sifflement:

 

Coté passager, c'est "un peu" le relais de direction... :D l'autre (pitman arm), côté conducteur, étant la bielle pendante.

 

 

Tu veux dire le logement de pare-brise ?

 

La barre stab est une pièce de suspension, pas de direction ;) et n'a aucun rôle en ligne droite...

Tu peux même l'enlever totalement, la voiture penchera de folie en virage mais ça n'ajoutera (ni n'enlèvera) aucun jeu.

Merci pour la traduction ; je constate que ton voyage outre atlantique n'a pas altéré tes capacités malgré ton grand âge :sifflement::megatop: :D

J'ai un peu simplifié la situation, mais tout ce qui est à l'avant et qui bouge le fait avec trop de jeu.

En ligne droite, l'effet conjugué du "relais de direction" avec du jeu avec un route convexe et quelques patchs sur le bitume rendaient la navigation floue et me donnait l'impression de faire du ping-pong gauche/droite, avec les mouvements de caisse qu'on peut imaginer. Et ça va mieux maintenant !

Link to comment
Share on other sites

Il y a 8 heures, EiGhT-PaCk a dit :

Salut les amis,

 

j'alimente le topic de l'actu du Tahoe.

La barre des 300.000 a été franchie avec succès cet été, on peut considérer que le rodage est terminé.

 

 

300.000km, je me sens petit et mes 250.000km avec mon ex-tahoe ! 

Link to comment
Share on other sites

Le 17/08/2022 à 10:15, EiGhT-PaCk a dit :

Salut les amis,

 

j'alimente le topic de l'actu du Tahoe.

La barre des 300.000 a été franchie avec succès cet été, on peut considérer que le rodage est terminé.

 

Le sujet du moment c'est la clim qui fonctionne faiblement par grosses températures et donc le circuit basse pression monte trop haut.

Une fois le circuit vidé, ça sera inspection du Orifice Tube et éventuellement remplacement. Pour ceux qui seraient dans le nord lyonnais, le garage Euromaster de Villefranche est assez open sur les américaines, et ils connaissent les systèmes Harrison et doivent faire le tirage au vide pour que j'intervienne ensuite sur le circuit.

 

Sinon j'ai fait un peu de maintenance préventive en remplaçant l'Idler Pulley et le Tensioner.

Il faudra que je m'occupe sans tarder de l'alternateur, un des roulement couine salement à froid et c'est franchement la honte.

 

A la conduite j'avais du jeu dans le train avant, depuis l'achat. 

Les biellettes de  barre stab' étaient complètement dead... donc remplacement par du Moog.

L'Idler Arm est aussi à remplacer ; si vous ne voyez pas de quoi il s'agit, c'est un peu un pivot pour le côté conducteur de la direction.

Pain in the ass en prévision, mais ça devient urgent !

 

Le reste, c'est trouver un carrossier pour me refaire le Window Channel avant. 

Le pare-brise a été remplacé, mal posé, jointé au silicone et l'eau a stagné un moment finissant par faire rouiller gentiment tout ça.

Résultat, dès qu'il y a une bonne averse, c'est une passoire :mwarf:

 

Ah ! J'oubliais !!! 
J'ai viré l'adhésif chromé sur les bas de caisse ! 
Il était complètement passé, devenu gris... bref abomifreux. Je suis retombé amoureux du Tahoe depuis:megatop:

 

E1333224-4257-49CD-A9D5-F25EFEF4AE2F.jpeg.01bd4e409e8fb1a343c8f17848053100.jpeg

Bon sang, il est drôlement plus beau comme ça! Incroyable que ce chrome n'était pas du cache-misère, bonne pioche! 

 

T'as changé les pneus aussi depuis l'achat, non? C'est la monte d'origine sur la photo? Le miens à des pneus d'une taille fantaisiste qui n'a rien à voir avec celle d'origine, par contre ça fait moins "roues de vélo" mais je me demande bien comment ça à pu passer au CT...

Link to comment
Share on other sites

Il y a 1 heure, Comet72 a dit :

Bon sang, il est drôlement plus beau comme ça! Incroyable que ce chrome n'était pas du cache-misère, bonne pioche! 

Oui je me suis dit la même chose ... 

Heureusement ce Tahoe a vécu seulement quelques années à Paris avant de suivre son propriétaire dans le sud de la France jusqu'à ce que je l'achète, et il a donc plutôt été préservé sur les bas de caisses. Mais c'est clair, c'était infâme et ça va mieux maintenant.

 

 

Il y a 1 heure, Comet72 a dit :

T'as changé les pneus aussi depuis l'achat, non? C'est la monte d'origine sur la photo? Le miens à des pneus d'une taille fantaisiste qui n'a rien à voir avec celle d'origine, par contre ça fait moins "roues de vélo" mais je me demande bien comment ça à pu passer au CT...

J'ai changé les pneus l'été dernier par la monte optionnelle, 265/75R16. 

Je trouve aussi qu'un des défaut esthétique des GMT400 c'est ces roues très fines, et voulais pouvoir passer le CT, j'ai donc choisi le 265. C'est pas encore parfait, mais ça donne un peu plus de "viande" visuellement et les continental que j'ai choisi sont peu bruyant et suffisant pour les petites sorties 4X4 que je peux faire.

 

Link to comment
Share on other sites

Salut les amis,

 

quelques news, pas forcément cool.

Ce matin, après un petit trajet, j'arrive dans un rond-point, m'arrête pour laisser passer et démarre.

Le Tahoe s'élance, suivi d'un bruit sourd accompagné d'un claquement métallique. Le moteut se coupe, par chance, j'étais juste élancé ce qu'il fallait pour prendre la sortie la plus proche et attaquer une rue en pente douce et me garer.

Je tente un coup de démarreur, rien.

Je retente, et j'entend clairement une hésitation importante. J'arrête tout.

Check rapide de la pompe à essence, ok, de la pression dans le circuit, ok, de l'huile et de l'eau et rien dessous, ok.

Perplexe, je le laisse là, pour rentrer à pied, avec femme, enfant et course, par chance à 500m de chez nous.

 

Autant dire que ça ne démarre plus, ça sonne comme une/des soupapes qui auraient rencontré leurs pistons ... 
Je suis en mode @Comet72 avec pour seule envie de le dégager au plus vite car sans avoir démonté, le diagnostique est assez clair.

Link to comment
Share on other sites

il y a 31 minutes, Phil a dit :

C'est les années de transition entre distribution par chaîne ou par courroie... c'est quoi sur le tien ?

C'est toujours une chaine, le bas moteur est presque un small block gen1.

Je vais tracter la bête à la maison et inspecter les tiges de culbus pour voir si elles sont endommagées.

 

il y a 53 minutes, pretender03 a dit :

Eh ben ...

C'est la mouise sur les TAHOE en ce moment ..

Courage les gars .....

Merci ! 

 

Truc sympa sur ces générations avec boite de transfert électrique (NP243), il n'y a pas de position "neutre"...

je pensais simplement déconnecter l'arbre de transmission arrière, mais ça s'annonce moins facile.

Edited by EiGhT-PaCk
Link to comment
Share on other sites

Ah oui, effectivement, courage les gars, les emmerdes appellent les emmerdes, esperons que le diagnostic revele pas un gros pb!

Tu souleves un point qui m'intrigue: le moteur s'est coupé tout seul?? qu'entends tu par la? l'allumage s'est coupé?

Link to comment
Share on other sites

Rah ptain, les boules! :hmm:

 

Bon ben si jamais c'est cassé et que tu veux swapper, tu m'appelles...je peux même te le mener par la route...franchement ça me débarrasserait!!! :hauhau:

 

Allez courage! 

Link to comment
Share on other sites

Il y a 1 heure, kyril31 a dit :

Ah oui, effectivement, courage les gars, les emmerdes appellent les emmerdes, esperons que le diagnostic revele pas un gros pb!

Tu souleves un point qui m'intrigue: le moteur s'est coupé tout seul?? qu'entends tu par la? l'allumage s'est coupé?

Coupure comme si je coupais l'allumage, net, mais dans un bruit métallique qui a duré 1 seconde.

 

il y a une heure, Comet72 a dit :

Rah ptain, les boules! :hmm:

 

Bon ben si jamais c'est cassé et que tu veux swapper, tu m'appelles...je peux même te le mener par la route...franchement ça me débarrasserait!!! :hauhau:

 

Allez courage! 

Je note, merci !
J'aurais préféré une autre occasion pour faire connaissance :megatop:

 

il y a 29 minutes, Gilles a dit :

Hyper pas de bol. Si je peux aider,  n'hésite pas !

Merci Gilles ! 

Link to comment
Share on other sites

Il y a 2 heures, EiGhT-PaCk a dit :

Coupure comme si je coupais l'allumage, net, mais dans un bruit métallique qui a duré 1 seconde.

 

Je note, merci !
J'aurais préféré une autre occasion pour faire connaissance :megatop:

 

Merci Gilles ! 

 

C'est ptêt tout simplement ton compresseur de clim qui a éclaté!  Il était déjà sollicité de manière anormale...

Link to comment
Share on other sites

De toutes façon faut déjà regarder sous le capot si y'a rien d'évident: courroies, galets, fuites, truc qui bouge. Si rien de visible, alors oui, là ça pue un peu plus. Tenter de tourner le bloc à la main déjà, et guetter le bruit.

Link to comment
Share on other sites

il y a 43 minutes, pretender03 a dit :

Une idée alakon..

Ta flexplate qui serait partie en c**lle et qui aurait tout bloqué ....

Je vais l’inspecter. Je doute que ça soit le cas car le démarreur tourne en entraîne le moteur.

 

il y a 26 minutes, twentyone_forever a dit :

 

C'est ptêt tout simplement ton compresseur de clim qui a éclaté!  Il était déjà sollicité de manière anormale...

Je roule sans la clim le temps de faire les travaux, je doute que ça soit la cause.

Link to comment
Share on other sites

il y a 2 minutes, The Lion King a dit :

De toutes façon faut déjà regarder sous le capot si y'a rien d'évident: courroies, galets, fuites, truc qui bouge. Si rien de visible, alors oui, là ça pue un peu plus. Tenter de tourner le bloc à la main déjà, et guetter le bruit.

Rien d’apparent, une légère odeur d’huile chaude lorsque j’ai fait le tour juste après la panne.

Le démarreur entraine le moteur, j’entends bien une irrégularité cyclique, mais visuellement rien d’évident.

Galet tendeur neuf, galet enrouleur neuf, courroie neuve et tout est en place.

 

L’huile est propre et sent l’huile, pas de paillettes, rien de suspect. Niveau d’eau ok.

 

J’ai rapatrié la voiture, demain je vais l’inspecter, je ferais tourner le moteur à la main, regarder la flexplate, et ouvrir les couvre culasses pour vérifier les tiges de culbus. Stay tuned.

Link to comment
Share on other sites

Hello, 

 

J'ai investigué ce matin

  • Démontage des couvres culasses (côté passager 3 minutes, côté conducteur 45 minutes :megatop:).
    Premier constat, c'est propre, l
    es tiges de culbus ne sont pas tordues, et les culbuteurs ne semblent pas endommagés.
    3 Culbuteurs sont salement desserrés, en particuliers sur les cylindres contre la cloison par feu.
    Sur les cylindres 7 et 8, les culbus ont été inversés, un côté ce sont ceux d'admission, l'autre échappement :mwarf:
    Le joint de couvre culasse côté conducteur était déchiré, et un bout coincé entre la paroi de la culasse et les tiges, mais sans empêcher le mouvement.
  • F69A335D-65E6-4481-B4BA-8E2F96342D7D.jpeg.8f57cbc2dd2d5ae363a5ae48684cd45f.jpeg

    F3613153-B218-434A-A081-9C6DB591BC18.jpeg.8926b64e435395d0e721284082a7dc56.jpeg

     
  • J'ai aussi démonté le cache pour inspecter la flexplate, en rien d'anormal de ce côté.

 

Je met le contact - Sans accessoires (j'avais retiré la courroie). On perçoit une hésitation au début et la fin :

 

Culasse côté conducteur


Il reste la chaîne de distrib' que je vais vérifier prochainement. Si les pignons vilo/arbre à came sont bien alignés, ça promet des choses moins cools.
 

Edited by EiGhT-PaCk
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share