Buick park avenue 1992


Nico93
 Share

Recommended Posts

Il y a 2 heures, Nico93 a dit :

Salut à tous

 

J'ai besoin de l'avis des connaisseurs: mon voyant défaut abs qui était allumé malgré les disques et capteurs neufs s'est éteint subitement le lendemain de ma journée de route! J'ai testé l'abs et en effet ça fonctionne! 

 

Puis le lendemain re-defaut puis le surlendemain plus de défaut...et ce jusqu'à maintenant.

Qu'est-ce qui peut faire que l'abs se remette en marche tout seul comme ça? Un faux contact quelque part me direz-vous, mais où?

 

merci!

Aors ça, c'est arlésienne

A part suivre les fils et essayer de trouver des points de frottements

Les gm des 90 étant connues pour ce genre de problème, bien vérifier la connectique,y compris sur le bloc ABS

Souvent, la bombe nettoyants contacts est ton amie

Link to comment
Share on other sites

  • 10 months later...

Up

 

L’abs ne s’est jamais remis en défaut , mais maintenant défaut de l’airbag mouahaha bon c’est qu’un faux contact dans le fil mais pour le nouveau ct ça passe pas.

Sinon elle roule toujours aussi bien, un bonheur. J’ai pas touché à l’allumage encore, vu que ça tourne au poil. 

EF019712-D12A-46C2-85AF-829C3DD974C2.jpeg.8f216cee03d585f618ceb2833fb20036.jpegA1E59465-60F9-424C-9A81-D23AABBD25AD.jpeg.206ead552f156f20187c590893c87102.jpegD67A5BE8-B999-4AAA-A573-5CBCF639C30B.jpeg.b673f8e944e87b12b2d52da41e71a1ba.jpeg

Link to comment
Share on other sites

  • 4 months later...

La voiture roule toujours au poil, je vais faire une vidange de boîte histoire de la préserver un Max. 

 

Sinon je suis allé faire un tour à Vesoul pour récupérer moult pièces de park avenue: un moteur,la colonne de direction , la crémaillère , les roues avec des pneus encore bons, quelques vitres, le compresseur des suspensions , des baguettes, tableau de bord, divers boutons ...bref bien content! 

 

C2BA7E91-EFE8-40F1-BFB8-AA216E1BFB73.jpeg.d9d5a2ad8d368f73b1256e6eb83ea59d.jpeg

Link to comment
Share on other sites

  • 1 month later...

Salut

Je viens de voir ton message, je crois pas avoir vu de ceintures mais je vais fouiller demain pour être sûr .

Link to comment
Share on other sites

Le 09/01/2019 à 18:45, jeje-h2 a dit :

salut 

 

Par hasard tu n'aurais pas une ceinture bleu ou les 5 noir en version européene ? 

 

Bon ben désolé j’ai pas de ceintures dans les cartons...

Link to comment
Share on other sites

  • 2 months later...

Allez petit up

 

J’ai du faire refaire une bonne partie des conduites rigides de frein pour le ct...plus flexibles arrières et les raccords qui vont bien plus les répartiteurs de freinage...

 

Mais bon ct ok. Plus qu’un parallélisme à faire et ce sera bien . Boîte vidangée également , ras dans le carter .

 

J’ai peur que mon lecteur k7 ne me lâche, et ça c’est chiant 

 

A95A2179-7E22-40B1-BE1F-BDEE983906B6.jpeg.11f0fae6dd475604e04c21fd1a8a52c5.jpeg95E2A32D-97B3-4F60-AF1C-DB93790175E9.jpeg.082a98762d9dfd551ab0149def07a28d.jpeg

Link to comment
Share on other sites

  • 1 month later...
Le 09/08/2017 à 16:52, pretender03 a dit :

Aors ça, c'est arlésienne

A part suivre les fils et essayer de trouver des points de frottements

Les gm des 90 étant connues pour ce genre de problème, bien vérifier la connectique,y compris sur le bloc ABS

Souvent, la bombe nettoyants contacts est ton amie

 

Il y a dans le manuel une procédure qui consiste à éteindre le contact et à redémarrer afin de faire reset concernant de témoin

s'il s'allume intempestivement, sans raison relative à un problème de freins. Cela m' est arrivé il y a peu et le problème était

relatif à une très mauvaise connexion de mes bornes de batterie qui coupaient le flux électrique par intermittence.

Edited by Parkaveniste
fautes de frappe
Link to comment
Share on other sites

J’avais checke mes connexions batteries à l’époque, moi le défaut a disparu depuis que j’ai resserré les roues au couple prescrit + un petit coup de WD 40 dans les prises des capteurs abs.

Link to comment
Share on other sites

  • 2 months later...

Super!:)

Link to comment
Share on other sites

Salut, oui c’est bien lui et bien d’origine. En fait il s’est pris des coups dans une ancienne vie je suppose, pas mal d’ailettes sont pliées ...

Link to comment
Share on other sites

Ah ok donc il marche toujours bien ? Si je ne me trompe pas, les tuyaux qui en partent passent par le radiateur principal. Le mien est aussi d'origine avec quelques ailettes pliées de même, je pensais dans le futur en mettre un plus grand...

Link to comment
Share on other sites

Il y a 5 heures, Ramose59 a dit :

salut Nico, dis moi sur l'avant dernière pic de ton moteur, on voit le radiateur de cooling de ta boîte devant, il a l'air entarté, c'est celui d'origine??

 

Je connais pas bien ces PA mais c'est vraiment le radiateur de la BVA ? 

Il n'est pas inclus dans une des boites à eau du radiateur de LDR comme sur la plupart des ricaines ?  :blink:

Je trouve qu'il ressemble pas mal à un condenseur de clim.

Pour les ailettes pliées il existe un outil pour les redresser.

Link to comment
Share on other sites

il y a 23 minutes, deville72 a dit :

 

Je connais pas bien ces PA mais c'est vraiment le radiateur de la BVA ? 

Il n'est pas inclus dans une des boites à eau du radiateur de LDR comme sur la plupart des ricaines ?  :blink:

Je trouve qu'il ressemble pas mal à un condenseur de clim.

Pour les ailettes pliées il existe un outil pour les redresser.

Non, c'est bien ça et en plus il y a un refroidisseur intégré dans le radiateur de cooling moteur.

Le condenseur de clim c'est le gros radiateur que tu vois derrière, et derrière lui encore se trouve le radiateur moteur (engine collant)

Link to comment
Share on other sites

Il y a 7 heures, deville72 a dit :

 

Pour les ailettes pliées il existe un outil pour les redresser.

 

Oui exact ,et c’est pas un gros investissement ( moins de 5 euros) , un « peigne a radiateur «  ou « peigne a ailettes «  

 

Et l’outil pour plier les ailettes s’appelle le Karcher :D

Link to comment
Share on other sites

Il y a 4 heures, exNISSAN a dit :

 

Oui exact ,et c’est pas un gros investissement ( moins de 5 euros) , un « peigne a radiateur «  ou « peigne a ailettes «  

 

Et l’outil pour plier les ailettes s’appelle le Karcher :D

Salut où est-ce que tu trouves ce genre de peigne à ailettes ??

Link to comment
Share on other sites

Il y a 8 heures, deville72 a dit :

Ok, merci.

Double refroidissement de la boite, c'est je pense un point à surveiller de près.

 

J'aurais eu tendance à penser à un radiateur d'huile moteur vu la taille.
 

M'enfin, si vous dites que c'est pour la boîte...     Est ce que toutes les P.A. en ont un ?     Une option spéciale "towing package" ?

Link to comment
Share on other sites

Il y a 4 heures, Ramose59 a dit :

Salut où est-ce que tu trouves ce genre de peigne à ailettes ?? 

 

mecatechnic ont ça (3,90 € la ruine :D , mais regarde sur go*gle il y en a surement d'autres ):

"Rectificateur d'ailettes de radiateur TOOLATELIER Crée pour re-lisser les ailettes d'un radiateur et les évaporateurs et condensateurs de climatisation. Ce lisseur et réparateur d'ailettes s'utilise également sur un bon nombre de grilles.Doté de 6 peignes différents, cet article saura s'adapter pour remplir sa mission.Produit muni d'un support pour plus d'efficacité."

 

C'est un vulgaire manche avec plusieurs peignes qui ont un écartement des dents different .Tu prend le bon peigne avec le bon écartement entre alvéoles et tu démarre sur une partie saine vers une partie pliée pour la redresser ça se fait tout doux sans forcer

Phil

Link to comment
Share on other sites

il y a 23 minutes, twentyone_forever a dit :

 

J'aurais eu tendance à penser à un radiateur d'huile moteur vu la taille.
 

M'enfin, si vous dites que c'est pour la boîte...     Est ce que toutes les P.A. en ont un ?     Une option spéciale "towing package" ?

Salut, il s'agit bien d'un radiateur de cooling pour la boîte. Je ne sais pas si c'est sur toutes les Park.

J'ai aussi un refroidisseur huile moteur mais il est à côté du filtre à huile...

Link to comment
Share on other sites

Merci pour les infos du peigne, ça peut servir! Le pire c’est que j’en ai un neuf en carton mais j’hésite à le monter sur la caprice qui a une nouvelle boîte depuis peu..et comme j’ai parfois le pied lourd...

 

La boîte de ma PA fonctionne au poil, juste un petit bruit en 2ème qu’elle a toujours fait...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share